Results 1 to 2 of 2

Thread: Networking 10.04 with Samba - What a joke!

  1. #1
    Join Date
    Mar 2011
    Beans
    7

    Networking 10.04 with Samba - What a joke!

    I'm sorry, but it has to be a joke, it cannot be this tricky to set up a bunch of shared directories on a network using Ubuntu 10.04 and Samba.

    ANY other OS seems to do the job within a few clicks of a mouse and for some strange reason Ubuntu and Samba takes hours of messing around to create a simple shared directory which seems impossible to do!

    For hours and hours, days infact, I have been trying to set up a NAS server using Ubuntu 10.04 and Samba to provide shared directories to multiple users.

    Whatever I try, whatever the tutorial, whatever the thread- nothing has actually worked cleanly.

    Is this a joke?!

    Any advice appreciated before I chuck Ubuntu out of the window for good.

  2. #2
    Join Date
    May 2007
    Location
    USA
    Beans
    318
    Distro
    Kubuntu 8.04 Hardy Heron

    Re: Networking 10.04 with Samba - What a joke!

    Quote Originally Posted by The Guv. View Post
    Is this a joke?!
    I doubt it. It seems more likely that you simply have not properly configured the Samba server on your system. Since that's the only question I can find in your post, I hope the answer will suffice.

    You seem to have omitted any form of detail which might actually help in solving the problem. Instead you posted an ill-conceived rant which is likely to deter any anyone who really wants to help from responding.

    My best advice, if it matters, is that you start here.

    Best of luck to you.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •