Results 1 to 2 of 2

Thread: Boot problems after upgrade to 10.10

  1. #1
    Join Date
    Mar 2011
    Beans
    1

    Boot problems after upgrade to 10.10

    I installed 9.10 about a year ago and had a tough time getting my Linksys WPC54G PCI adapter to work...but finally did after a week of trying fixes in the forums. About 4 months later, I upgraded to 10.04 and had no problems. Yesterday, I upgraded (via update manager) to 10.10...everything seemed to go fine...BUT, when the computer restarted, the keyring login came up and no matter what I do, I enter the password and the screen flashes and returns to the keyring login.

    I have live booted from a CD that I made and I clearly have an issue with my wireless PCI again...but I can figure that out later. I have tried a number of fixes from deleting keyrings in /.gnome2 to editing the grub.cfg file...all with no success. Interestingly enough, if I let the live boot sit dormant, the keyring comes up when I move the mouse and I can't get out of it...keeps returning to the keyring.

    I am at my wits end...ready to do a clean install, but really do not want to lose all my apps, email, etc. Help would be greatly appreciated.

  2. #2
    Join Date
    Jun 2010
    Location
    Rockport, TX
    Beans
    2,298
    Distro
    Ubuntu Development Release

    Re: Boot problems after upgrade to 10.10

    I don't have anything to offer for your current situation, I've begun a regimen of doing clonezilla partition backups prior to any major upgrades on my system. (Plus I like to tweak until something breaks)

    I have subscribed to this thread though so I can be alerted when someone gives the definitive answer, which I am sure will come.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •