Results 1 to 2 of 2

Thread: Wireless not working

  1. #1
    Join Date
    Mar 2011
    Location
    America
    Beans
    2
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Exclamation Wireless not working

    Using Wubi I installed Ubuntu with Windows 7. As soon as the startup and loading was finished i found I couldn't connect to my wireless network, it said wireless network disabled. I noticed that my Acer Aspire 5532(not sure what wifi card it has) has a Wifi button that when turned on glows orange, but stays blank when not on. It turns on automatically when Windows 7 is booting up but I can't even manually turn it on when in Ubuntu. I have no idea was wrong but looked at some other threads and couldn't figure out what to do and what was wrong.
    PLEASE HELP!!!!!!

  2. #2
    Join Date
    Mar 2010
    Location
    India
    Beans
    7,194
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Wireless not working

    Try this: http://ubuntuforums.org/showthread.php?t=1336426 (pay special attention to post #10 by coffeecat)

    You may have to make slight changes depending upon your OS and kernel version. Try it yourself first.

    If you find it difficult or it doesn't work for you, then you may have to go through several "try & post back" type steps here. A starting point would be to open the terminal (ctrl+alt+T, or Applications > Accessories > Terminal), and post here the results of following commands:
    Code:
    uname -a
    Code:
    sudo lshw -C network
    Code:
    ifconfig -a
    Varun
    Help others by marking threads as [SOLVED], if they are. (See how)
    Wireless Script | Use Code Tags

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •