Results 1 to 7 of 7

Thread: computer freeze + audio loop

  1. #1
    Join Date
    Jan 2011
    Location
    127.0.0.1
    Beans
    144
    Distro
    Ubuntu 14.04 Trusty Tahr

    computer freeze + audio loop

    this is really odd and i dont think it has anything to do with ubuntu ( i love ubuntu so much ahahahah) but i was on last.fm and just doing my thing and the computer freezeing and keeps repeating (im going to get you)<(it was lyrics in a song lol / it froze up at the creepist moment. now the odd part all active login in firefox were closed. Browzing history is still there. Has anyone had this problem before?
    Youtube/user/unguidedone

  2. #2
    Join Date
    Jul 2009
    Beans
    7

    Re: computer freeze + audio loop

    I am having locking issues on Youtube ever since today's update. Firefox and Google Chrome crash it. Changing back to kernel 6.****.28 (one below) did not help. Flash + Ubuntu is not really kicking. At least it works on Nexus S. It really seems that Android is not only the most consumer used Linux, but it is growing also to be the best and most stable one. Really a sad day to have a ubuntu.
    Last edited by Daniel.Ribeiro; March 3rd, 2011 at 03:47 AM.

  3. #3
    Join Date
    Jan 2011
    Location
    127.0.0.1
    Beans
    144
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: computer freeze + audio loop

    my computer crashed again- i had the lock screen on and when i went to unlock it just froze
    Youtube/user/unguidedone

  4. #4
    Join Date
    Dec 2006
    Beans
    324
    Distro
    The Feisty Fawn Testing

    Re: computer freeze + audio loop

    Quote Originally Posted by Unguidedone View Post
    this is really odd and i dont think it has anything to do with ubuntu ( i love ubuntu so much ahahahah) but i was on last.fm and just doing my thing and the computer freezeing and keeps repeating (im going to get you)<(it was lyrics in a song lol / it froze up at the creepist moment. now the odd part all active login in firefox were closed. Browzing history is still there. Has anyone had this problem before?
    I've had the same issue since today but only on youtube with firefox (bothe 3.6 and 4beta). It crashes hard, not even the SysRq sequence is accessible.
    I think it is specifically youtube+firefox related. I watched an embedded video, there were no problems as long as it played embedded but when clicked to go to Youtube it crashed.

    I use Opera now

  5. #5
    Join Date
    Jul 2009
    Beans
    7

    Re: computer freeze + audio loop

    Unfortunately it won't work for me on Opera. Guess I'll try 10.10 in a few days, and see if it improves. This issue has really made me remember Gentoo 4 years ago. Or when ubuntu video card support was removed when using 9.04, and I never got it working again. I mean, seriously!

    And these forums...
    Thank god Joel Spolsky and Jeff Attwook created http://askubuntu.com/

  6. #6
    Join Date
    Dec 2006
    Beans
    324
    Distro
    The Feisty Fawn Testing

    Re: computer freeze + audio loop

    Quote Originally Posted by Daniel.Ribeiro View Post
    Unfortunately it won't work for me on Opera. Guess I'll try 10.10 in a few days, and see if it improves. This issue has really made me remember Gentoo 4 years ago. Or when ubuntu video card support was removed when using 9.04, and I never got it working again. I mean, seriously!

    And these forums...
    Thank god Joel Spolsky and Jeff Attwook created http://askubuntu.com/
    No opera's flash isn't pretty but I don't accidentally crash everything. I don't think it makes a difference to use 10.10 as far as I can tell from other reports.

    The 9.04 video issue, if it was the intel graphics it wasn't Ubuntu but the kernel and it was across the board for all distros using the same kernel. It's back again in 10.10 (not sure about 10.04).

  7. #7
    Join Date
    Jul 2009
    Beans
    7

    Re: computer freeze + audio loop

    Yeah, it had some problems with intel graphic cards. I installed missing ATI card drivers, which had given me enough trouble on 9.04 that I decided to skip on 10.04, and now any further fault is on ATI's shoulder. At least youtube works now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •