Results 1 to 2 of 2

Thread: Localhost uses 100% cpu (within virtualbox)

  1. #1
    Join Date
    Mar 2007
    Location
    S.West Greater London, UK
    Beans
    Hidden!
    Distro
    Ubuntu

    Localhost uses 100% cpu (within virtualbox)

    At work I have use a windows 7 machine, but have virtualbox setup so I can work within ubuntu as and when I can. One quite debilitating issue I am having is that whenever I open a browser and go to a page within my localhost (LAMP) it suddenly gobbles up 100% of my processor so I have to wait a minute or 2 before I can test the page.

    In virtualbox I have dedicated 2 of my 4 processors to this VHD, aswell as 5500MB of base memory and 24mb of video memory. My version of ubuntu is Lucid, and I have reverted to a PHP5.2 LAMP environment (as required by Drupal).

    Sorry if this ends up being a very silly mistake to have made somewhere in the setup. Thankyou for any advice you can give.

    Daniel Duke
    Dan Duke
    www.retrobadger.net
    Freelance Web/Drupal Designer & Developer.

  2. #2
    Join Date
    Mar 2007
    Location
    S.West Greater London, UK
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Localhost uses 100% cpu (within virtualbox)

    Is anyone else having similar issues? I recently upgraded my Ubuntu install to meerkat and get the same issue, causing local pages to load really slowly, and make my virtualbox creak.
    Dan Duke
    www.retrobadger.net
    Freelance Web/Drupal Designer & Developer.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •