Results 1 to 3 of 3

Thread: Some WD external disks will not spin down any more

  1. #1
    Join Date
    May 2008
    Beans
    5

    Some WD external disks will not spin down any more

    I have some external (USB) Western Digital disks that always used to spin down when inactive, after 5 or 10 minutes or so, on my Ubuntu 8.04, 9.04 and 9.10 system.

    I just upgraded to 10.04 and then directly to 10.10, without major problems I might add.

    However, one peculiar thing is that my WD "MyBook" 2TB (20EADS) drives seem not to spin down automatically after some time of inactivity, while the "MyBook 1110"s (a newer version of the 2TB disks I think, maybe called "MyBook essential Apollo" or something similar) actually does spin down, like before.

    Have anybody else seen this? Any clues as to what is going on?! I would like these disks to spin down, as I'm only using them occasionally...

    J.

  2. #2
    Join Date
    Feb 2008
    Beans
    4,525
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Some WD external disks will not spin down any more

    There's a setting in Power Management to spin down disks.

  3. #3
    Join Date
    May 2008
    Beans
    5

    Re: Some WD external disks will not spin down any more

    Quote Originally Posted by gordintoronto View Post
    There's a setting in Power Management to spin down disks.
    Thanks, I didn't know about that one. (Has never been necessary for me to do that before, to enable the disks to spin down on their own accord. But the "enable disks to spin down" checkbox was unchecked.)

    J.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •