I had to compiled Wine (1.2.1) in order to include a specific patch. I'd like to install PoL to let me easily install other games, but I don't know how/if I can install PoL since it always asks to install Wine from the repos, and I don't want to overwrite my custom Wine install.