Results 1 to 4 of 4

Thread: How to revert to default sound settings?

  1. #1
    Join Date
    Jan 2008
    Location
    Poland
    Beans
    117
    Distro
    Ubuntu 13.04 Raring Ringtail

    How to revert to default sound settings?

    Hi. Since I installed the system-wide equalizer I've been having some problems with my sound system. The problem is it has changed some system settings (visible in gconf) and after I uninstall it, I can't change any sound settings, except the volume in a given application, but the system-wide volume doesn't work, even the tray icon shows three dashes next to the little speaker and the sound settings won't start. I'd like to revert the settings to the original after removing the equalizer, as at this moment I can't change any settings even with the equalizer enabled. Is there any way to reset the sound settings (I suppose it must be in gconf, but I don't know what the values should be. Currently the musicaudiosink settings are:
    audioresample ! audioamplify amplification=0 ! pulsesinkv)
    Those are the settings that definitely changed after installing the equalizer, but they obviously won't change back after uninstalling it.
    "Only those who risk going too far can possibly find out how far they can go"

  2. #2
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,904
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: How to revert to default sound settings?

    Using a Terminal="Applications->Accessories->Terminal"
    Code:
    rm -r ~/.pulse ~/.asound* ~/.pulse-cookie 
    sudo rm /etc/asound.conf
    Logout/in.
    To remove audio config files.
    Then look in
    Code:
    ~/.gconf/system/pulseaudio
    for anything named equalizer and delete.

  3. #3
    Join Date
    Jan 2008
    Location
    Poland
    Beans
    117
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: How to revert to default sound settings?

    Thanks! I've actually just deleted the .pulse folder in the meantime (after uninstalling the equalizer via Synaptic) and it seems to have helped. But I'll keep your info, I might still need it.
    "Only those who risk going too far can possibly find out how far they can go"

  4. #4
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,904
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: How to revert to default sound settings?

    Quote Originally Posted by boddhisatva View Post
    Thanks! I've actually just deleted the .pulse folder in the meantime (after uninstalling the equalizer via Synaptic) and it seems to have helped. But I'll keep your info, I might still need it.
    I uninstalled the equalizer also but still showed as an audio device in 'Sound Preferences'. Keep an eye out for that.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •