Results 1 to 10 of 14

Thread: [SOLVED] Change language in Gimp 2.6

Hybrid View

  1. #1
    Join Date
    Oct 2007
    Beans
    72
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    [SOLVED] Change language in Gimp 2.6

    Does anyone know how to set the language in Gimp 2.6 to English? I would prefer Gimp to be in English rather than my native language, but I can't seem to find any way of doing this?

    Any help is appreciated

  2. #2
    Join Date
    Mar 2007
    Location
    $HOME (Washington State)
    Beans
    4,590

    Re: Change language in Gimp 2.6

    I think you'd have to adopt English as the native, I don't think it allows custom languages.
    See my themes here! | Dont preach Linux, mention it | Make GNOME Themes
    I'm no longer on here. If you want to talk to me, go to noost.org.
    My DeviantArt | Linux user #461096 | Ubuntu user #15753

  3. #3
    Join Date
    Oct 2007
    Beans
    72
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Change language in Gimp 2.6

    I finally figured it out after some trial and error.
    In case somebody else wants to know:

    In Ubuntu, go to System->Preferences->Main Menu.
    Find Gimp (under Graphics), rightclick on it and select properties,
    where it says Command, change
    Code:
    gimp-2.6 %U
    to
    Code:
    env LANGUAGE=en gimp-2.6 %U
    If you want a different language than English simply change en to something else like fr or de.

  4. #4
    Join Date
    Sep 2008
    Beans
    4

    Re: [SOLVED] Change language in Gimp 2.6

    Quote Originally Posted by sennep View Post
    env LANGUAGE=en gimp-2.6 %U
    Thanks sennep. That's exactly what I was looking for.
    Last edited by brzeti; February 1st, 2009 at 01:20 PM.

  5. #5
    Join Date
    Nov 2009
    Beans
    15

    Re: [SOLVED] Change language in Gimp 2.6

    what about kubuntu 9.10???

    Thank you!

  6. #6
    Join Date
    Jan 2006
    Beans
    1

    Re: [SOLVED] Change language in Gimp 2.6

    Thanks, fantastic work!

  7. #7
    Join Date
    Feb 2010
    Location
    Rio de Janeiro
    Beans
    1
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: [SOLVED] Change language in Gimp 2.6

    Thank you for your post. Your solution worked just now on GIMP 2.6 and Ubuntu 9.10. It was spot on.

  8. #8
    Join Date
    Jul 2008
    Beans
    7

    Re: Change language in Gimp 2.6

    Quote Originally Posted by sennep View Post
    I finally figured it out after some trial and error.
    In case somebody else wants to know:

    In Ubuntu, go to System->Preferences->Main Menu.
    Find Gimp (under Graphics), rightclick on it and select properties,
    where it says Command, change
    Code:
    gimp-2.6 %U
    to
    Code:
    env LANGUAGE=en gimp-2.6 %U
    If you want a different language than English simply change en to something else like fr or de.
    I followed your guide. But when i clicked on properties." Nothings happen".
    I'm using u 12.04 with MATE UI.
    Can you help me?
    Thanks

  9. #9
    Join Date
    Feb 2007
    Beans
    23,302
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: [SOLVED] Change language in Gimp 2.6

    From the Ubuntu Forums Code of Conduct.
    If a post is older than a year or so and hasn't had a new reply in that time, instead of replying to it, create a new thread. In the software world, a lot can change in a very short time, and doing things this way makes it more likely that you will find the best information. You may link to the original discussion in the new thread if you think it may be helpful.
    Thread closed.

  10. #10
    Join Date
    Apr 2008
    Beans
    9

    Re: [SOLVED] Change language in Gimp 2.6

    thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •