Results 1 to 10 of 10

Thread: how to identify my monitor in ubuntu ?

Hybrid View

  1. #1
    Join Date
    Dec 2005
    Location
    Kurdistan
    Beans
    632
    Distro
    Ubuntu 9.10 Karmic Koala

    how to identify my monitor in ubuntu ?

    in Kubuntu I could choose my monitor and when , I chose the right monitor I could get more Refresh Rate (low refresh rate hurts my eyes) ,

    in ubuntu I go to change my screen resloution and then I click on detect display but nothing happens.

    my monitor is LG Flatron L1730S

  2. #2
    Join Date
    Oct 2006
    Beans
    411

    Re: how to identify my monitor in ubuntu ?

    Maybe consider editing etc/X11/xorg.conf

  3. #3
    Join Date
    Feb 2008
    Location
    Cape Town, South Africa
    Beans
    Hidden!
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: how to identify my monitor in ubuntu ?

    Quote Originally Posted by darrelljon View Post
    Maybe consider editing etc/X11/xorg.conf
    When ever editing system files always remmber to back them up.

    Do you have the correct drivers installed?

  4. #4
    Join Date
    Jun 2006
    Location
    Texas
    Beans
    3,931
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: how to identify my monitor in ubuntu ?

    try
    Code:
    gksudo displayconfig-gtk
    check the model drop down box to see if you can select your display there.
    UNIX was not designed to stop you from doing stupid things, because that would also stop you from doing clever things. -- Doug Gwyn
    SystemRescueCd | Dual Boot | psychocats | FAQ

  5. #5
    Join Date
    Dec 2005
    Location
    Kurdistan
    Beans
    632
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: how to identify my monitor in ubuntu ?

    thanks but I already found a tutorial !

  6. #6
    Join Date
    Oct 2008
    Beans
    4

    Re: how to identify my monitor in ubuntu ?

    I had a problem with my monitor being stuck in 'safe mode'(640 480)
    after installing proprietary Nvidia drivers for my Geforce mx440.
    the screen resolution window couldn't fix it and neither could
    the Nvidia 'control panel'.(they wouldn't go higher)

    running : gksudo displayconfig-gtk
    then setting apropriate values fixed it.
    fixed it
    Thanks!
    (hope this helps someone too)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •