Results 1 to 6 of 6

Thread: Asus a6va, no sound trough headphones

Hybrid View

  1. #1
    Join Date
    Sep 2007
    Beans
    68
    Distro
    Ubuntu 10.04 Lucid Lynx

    Question Asus a6va, no sound trough headphones

    Hey, I tried watching a movie the other day on my asus a6va running hardy. As I was sitting in the train I used headphones. Bummer, no sound. I thought there must be an easy fix. But no.

    I found some solutions like turning on/off surround or adding aline like
    snd-hda-intel model=z71v position_fix=1
    to /etc/modprobe.d/alsa-base (as proposed here) but none of them seems to work. I'm clueless at the moment. Anybody got an idea?

    btw, the output of aplay -l:
    Code:
    **** List of PLAYBACK Hardware Devices ****
    card 0: Intel [HDA Intel], device 0: ALC880 Analog [ALC880 Analog]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 0: Intel [HDA Intel], device 1: ALC880 Digital [ALC880 Digital]
      Subdevices: 1/1
      Subdevice #0: subdevice #0

  2. #2
    Join Date
    Nov 2008
    Beans
    1

    Re: Asus a6va, no sound trough headphones

    hi, i'm running ubuntu 8.10 on my asus a6va and the problem you're describing was solved after i added the line
    Code:
    options snd-hda-intel model=z71v position_fix=1
    everything else works out of box.

    what about a dist upgrade?

  3. #3
    Join Date
    Sep 2007
    Beans
    68
    Distro
    Ubuntu 10.04 Lucid Lynx

    Question Re: Asus a6va, no sound trough headphones

    Jut came across this thread again and I see in your reply that everything works out of the box for you in 8.10
    I'm running 8.10 as well and got the headphones problem fixed. But I can't say everything works, definitely not out of the box. Like [Fn]+[F1] -> sleep; it will goto sleep, but it will never wake up (turn on but before I can unlock (it flashes for a second) It got back to sleep. And what about the media-keys. They worked in feisty, but since hardy they do nothing. And since I have a bisoncam integrated I will not be able to use my webcam.
    I'm very curious whether these things workfor you

  4. #4
    Join Date
    Oct 2009
    Beans
    2

    Re: Asus a6va, no sound trough headphones

    I've got an A6VA, am on Ubuntu 9.10 now and the webcam does work out of the box! Admittedly, it's not very good quality in darker places, but I'm still glad it works at all. So do the media keys, but I don't know how to configure them... The endless sleep thing is still annoying, though, but I can live with it...

  5. #5
    Join Date
    Jan 2013
    Beans
    1

    Re: Asus a6va, no sound trough headphones

    solved it,


    Code:
    gksudo gedit /etc/modprobe.d/alsa-base.conf
    adding ate the end of the file the line:

    Code:
    options snd-hda-intel model=z71v enable=1 index=0 position_fix=1
    Don't forguet to use alsamixer to activate the sound after intalling the drivers.


  6. #6
    Join Date
    Feb 2007
    Beans
    23,211
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Asus a6va, no sound trough headphones

    From the Ubuntu Forums Code of Conduct.
    If a post is older than a year or so and hasn't had a new reply in that time, instead of replying to it, create a new thread. In the software world, a lot can change in a very short time, and doing things this way makes it more likely that you will find the best information. You may link to the original discussion in the new thread if you think it may be helpful.
    Thread closed.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •