Results 1 to 1 of 1

Thread: HOW-TO: ATI fglrx driver latest version

Hybrid View

  1. #1
    Join Date
    Aug 2005
    Location
    Saint Paul, MN
    Beans
    2,907

    HOW-TO: ATI fglrx driver latest version

    To discuss this thread click here.

    I am not actively supporting this how-to anymore. Most of the problems are related to the newest cards (the drivers always seem to be 6 months behind) and I don't want to keep upgrading in order to figure out the latest problems. This how-to has been posted as a wiki so that the community can keep it up-to-date.

    The How-to at the unofficial ATI Wiki..

    Supported Cards
    The fglrx driver supports ATI cards from 8500 and up, with the exception of the 9100 IGP, the Mobility 9000 (IBM/Lenovo), and possibly a few others (read the release notes on the download page on ATI's website). As of this writing the x800 cards are difficult to get working and the x1600+ cards are not supported, but check the support forum (below) for the latest information.

    Troubleshooting
    Review the /var/log/kern.log and Xorg.0.log files if you experience problems. Those two files contain all of the useful error messages for troubleshooting.

    Support Forum
    My recommendation is to search Google for your error message (will often refer you to threads on the Ubuntuforums) and then search ATI's unofficial support forum.
    Last edited by mlomker; April 3rd, 2006 at 08:06 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •