Results 1 to 2 of 2

Thread: Using envy to install ATI drivers get error

Hybrid View

  1. #1
    Join Date
    Jan 2007
    Beans
    29

    Using envy to install ATI drivers get error

    Im trying to use EnvyNG to install my ATI Radeon 9250... when i run i get this... any suggestions?


    python pulse.py ati
    root@delly:/usr/share/envy# python pulse.py ati
    /usr/lib/python2.5/site-packages/apt/__init__.py:18: FutureWarning: apt API not stable yet
    warnings.warn("apt API not stable yet", FutureWarning)
    EnvyNG - Version 1.1.1
    Ubuntu Hardy 32bit
    Your graphic card has been detected as a ATI Radeon 9250
    Your graphic card is supported by the legacy Driver
    EnvyNG ERROR: ATI's legacy driver does not support your operating system
    root@delly:/usr/share/envy#

  2. #2
    Join Date
    Feb 2007
    Beans
    23,065
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Using envy to install ATI drivers get error

    Quote Originally Posted by Laxton14 View Post
    Im trying to use EnvyNG to install my ATI Radeon 9250... when i run i get this... any suggestions?


    python pulse.py ati
    root@delly:/usr/share/envy# python pulse.py ati
    /usr/lib/python2.5/site-packages/apt/__init__.py:18: FutureWarning: apt API not stable yet
    warnings.warn("apt API not stable yet", FutureWarning)
    EnvyNG - Version 1.1.1
    Ubuntu Hardy 32bit
    Your graphic card has been detected as a ATI Radeon 9250
    Your graphic card is supported by the legacy Driver
    EnvyNG ERROR: ATI's legacy driver does not support your operating system
    root@delly:/usr/share/envy#
    Hi and as I understand it the support for that model has stopped you may look here
    http://ubuntuforums.org/showthread.php?t=764633

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •