Results 1 to 2 of 2

Thread: Graphics cards compatibility

Hybrid View

  1. #1
    Join Date
    May 2007
    Location
    Newton, Massachusetts
    Beans
    278
    Distro
    Ubuntu 10.04 Lucid Lynx

    Graphics cards compatibility

    I know i shouldn't have to come here to find this out but i googled and searched the wiki and couldn't find anything.

    I am either planning on buying a nvidia GeForce 8800GTS or 8600GTS and i was wondering if they were compatible with ubuntu at all, and if they are, if i have to do anything other than just enable restricted drivers for them.

    Also, is there a central place for this kind of info so people don't have to ask here?

  2. #2
    Join Date
    Jan 2008
    Location
    the space between spaces.
    Beans
    1,654

    Re: Graphics cards compatibility

    In that order:

    Yes they both should work by simply enabling restricted drivers, and the only other place for answers is google

    But PS: If you use compiz, there is a bug in the restricted drivers that causes the window drop shadows to be pink and yellow (I'm serious! look it up!) instead of being black. That is why i use the drivers straight from the nvidia website. It is only a slight annoyance installing after every kernel upgrade, but not too bad. If you want directions on this, post back here.

    EDIT: i found it is an inexistent symlink. If you see pink or yellow shadows, just run
    Code:
    sudo ln -sf /usr/lib/nvidia/libwfb.so.xserver-xorg-core /usr/lib/xorg/modules/libwfb.so
    in terminal and reboot
    Last edited by damis648; May 9th, 2008 at 12:11 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •