Results 1 to 2 of 2

Thread: volume shortcuts not working

Hybrid View

  1. #1
    Join Date
    Jan 2008
    Beans
    117

    [SOLVED] volume shortcuts not working

    it's a little more complicated than that.

    Technically the shortcuts work, because I can see the little box at the bottom and the bar shows that volume goes up and down and it will show that it's muted if I mute it with my keyboard. However, all of this has no effect on my actual volume. So the only way for me to actually change my volume or mute, is to use the tray icon in the top right.
    Last edited by phoenix5002; May 2nd, 2008 at 07:09 PM. Reason: [SOLVED]
    "The right man in the wrong place can make all the difference in the world." --GMan

  2. #2
    Join Date
    Jan 2008
    Beans
    117

    Re: volume shortcuts not working

    I solved it.

    I had to go to System>Preferences>Sound and select "Master" under the Device section.
    "The right man in the wrong place can make all the difference in the world." --GMan

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •