Results 1 to 3 of 3

Thread: beep when switching deskops

Hybrid View

  1. #1
    Join Date
    Jan 2008
    Beans
    4

    beep when switching deskops

    I've recently installed Kubuntu with KDE4. There are a couple bugs which I can live with but one thing in particular is just awful.

    When I click the pager to switch desktops or when I just click an application in the taskbar which is on a different desktop an annoying tone plays (kind of like an out of tune piano).

    I've tried looking for the setting to turn this off but I haven't been able to find it. Does anybody know how to turn it off?

  2. #2
    Join Date
    Nov 2007
    Location
    Central Coast, California
    Beans
    1,789

    Re: beep when switching deskops

    [insert standard KDE4 response here]

    From my (rather limited) experience with KDE4.0, many things that *should* be customizable are not, and that is perhaps one of them.
    I do not use Ubuntu any more, nor have I ever used Gnome. Therefore, I tend to give advice that is distro- and DE-agnostic, which, while perhaps not the easiest way, will allow you to move freely between machines.

  3. #3
    Join Date
    Jan 2008
    Beans
    4

    Re: beep when switching deskops

    Solved!

    Menu -> Computer -> System Settings -> Notifications

    Then set the Event Source to The KDE Window Manager and there will be a list of possible sound events.

    Click on the "Change to Desktop" ones and uncheck the box that says "Play a sound".

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •