Results 1 to 10 of 17

Thread: How do we turn off the "100 gb media"-like names in hardy?

Hybrid View

  1. #1
    Join Date
    Oct 2007
    Beans
    137

    How do we turn off the "100 gb media"-like names in hardy?

    This is annoying, it was better when the drives had their unique names!

  2. #2
    Join Date
    Oct 2004
    Beans
    165

    Re: How do we turn off the "100 gb media"-like names in hardy?

    Quote Originally Posted by descentspb View Post
    This is annoying, it was better when the drives had their unique names!
    That's because those volumes don't have names. They are ntfs volumes, right? Those are the ones that dont have names on my computer the osx86 ones have their name on nautilus.
    Go to windows and change the volumes names there, luckily that will do the trick

  3. #3
    Join Date
    Oct 2007
    Beans
    137

    Re: How do we turn off the "100 gb media"-like names in hardy?

    No, in Hardy all of the mounted media have their sizes instead of names (even the ext3 partitions). When i boot up into gutsy it's ok. Maybe those partitions do not have any names, but in gutsy it was convinient, that the names originated from the name of the corresponding mountpoint.

  4. #4
    Join Date
    Jun 2006
    Location
    The Netherlands
    Beans
    2,185
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: How do we turn off the "100 gb media"-like names in hardy?

    I'm running Hardy on a Lenovo T61 laptop. It also has a Windows XP (NTFS) partition, which does have a volume name.

    I see the volume name, and not "X GB media".
    Ubuntu 12.04

  5. #5
    Join Date
    Oct 2007
    Beans
    137

    Re: How do we turn off the "100 gb media"-like names in hardy?

    Well, i can not check it now, but it seems that NTFS volumes have their real names in Hardy. But the others, ext3 volumes are called in the "X GB media" way, despite the names of the mount points.

  6. #6
    Join Date
    Jun 2006
    Location
    $ pwd _
    Beans
    3,999
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: How do we turn off the "100 gb media"-like names in hardy?

    https://help.ubuntu.com/community/RenameUSBDrive
    Works for non-USB partitions too.

  7. #7
    Join Date
    Oct 2004
    Beans
    165

    Re: How do we turn off the "100 gb media"-like names in hardy?

    Quote Originally Posted by descentspb View Post
    Well, i can not check it now, but it seems that NTFS volumes have their real names in Hardy. But the others, ext3 volumes are called in the "X GB media" way, despite the names of the mount points.
    Really?

    I have two ext3 partitions, one mounts at / and the other at /home

    Nautilus shows other 4 partitions: leopard, data (both HFS, I think) and xxxGB media and yyyGB media. Which are the name-less NTFS partitions. Even on windows they dont have a name, although windows assigns drive letters to them. But it doesnt show the extra ext3 partition, because it's already at /home. Perhaps it is because it is not mounted automatically?

    I'm not sure if you can put a name to the partition using gparted, maybe you can!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •