Results 1 to 10 of 30

Thread: 8.04 connection troubles

Hybrid View

  1. #1
    Join Date
    Oct 2006
    Location
    New York
    Beans
    1,118
    Distro
    Xubuntu 12.10 Quantal Quetzal

    8.04 connection troubles

    I just upgraded (reformatted and clean installed) 8.04. I now have 0 internet connection. I don't even know where to start with getting things going. I have tried dhcp, and choosing my own ip address (just typed in what I got from window's ipconfig) and whatever the other option there is (I'm typing from windows now so I can't look). In network tools it seems to be sending pings from eth0, at least the bytes sent increments when I ping something. I've entered the open dns servers as my dns servers (I deleted an empty dns server there). I don't know what to do. Any help would be appreciated. Thank you.

  2. #2
    Join Date
    Jan 2007
    Beans
    5,549

    Re: 8.04 connection troubles

    are you getting an ip from your router? type ifconfig and check if you are getting an ip.. if possible post the results here

  3. #3
    Join Date
    Oct 2006
    Location
    New York
    Beans
    1,118
    Distro
    Xubuntu 12.10 Quantal Quetzal

    Re: 8.04 connection troubles

    The results of ifconfig in ubuntu are:

    Code:
    eth0      Link encap:Ethernet  HWaddr 00:18:f3:b7:08:12  
              inet6 addr: fe80::218:f3ff:feb7:812/64 Scope:Link
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:0 errors:0 dropped:0 overruns:0 frame:0
              TX packets:0 errors:0 dropped:83 overruns:0 carrier:0
              collisions:0 txqueuelen:1000 
              RX bytes:0 (0.0 B)  TX bytes:13138 (12.8 KB)
              Interrupt:250 Base address:0x2000 
    
    eth1      Link encap:Ethernet  HWaddr 00:18:f3:b7:13:11  
              UP BROADCAST MULTICAST  MTU:1500  Metric:1
              RX packets:0 errors:0 dropped:0 overruns:0 frame:0
              TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000 
              RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
              Interrupt:249 Base address:0x4000 
    
    eth0:avahi Link encap:Ethernet  HWaddr 00:18:f3:b7:08:12  
              inet addr:169.254.4.158  Bcast:169.254.255.255  Mask:255.255.0.0
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              Interrupt:250 Base address:0x2000 
    
    eth1:avahi Link encap:Ethernet  HWaddr 00:18:f3:b7:13:11  
              inet addr:169.254.4.197  Bcast:169.254.255.255  Mask:255.255.0.0
              UP BROADCAST MULTICAST  MTU:1500  Metric:1
              Interrupt:249 Base address:0x4000 
    
    lo        Link encap:Local Loopback  
              inet addr:127.0.0.1  Mask:255.0.0.0
              inet6 addr: ::1/128 Scope:Host
              UP LOOPBACK RUNNING  MTU:16436  Metric:1
              RX packets:2404 errors:0 dropped:0 overruns:0 frame:0
              TX packets:2404 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:0 
              RX bytes:121601 (118.7 KB)  TX bytes:121601 (118.7 KB)
    
    wlan0     Link encap:Ethernet  HWaddr 00:15:af:08:53:7c  
              UP BROADCAST MULTICAST  MTU:1500  Metric:1
              RX packets:0 errors:0 dropped:0 overruns:0 frame:0
              TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000 
              RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
    
    wmaster0  Link encap:UNSPEC  HWaddr 00-15-AF-08-53-7C-00-00-00-00-00-00-00-00-00-00  
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:0 errors:0 dropped:0 overruns:0 frame:0
              TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000 
              RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
    Last edited by hwttdz; April 25th, 2008 at 12:22 PM.

  4. #4
    Join Date
    Jul 2007
    Beans
    21
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: 8.04 connection troubles

    Try blacklisting the IPv6 router by typing

    Code:
    sudo nautilas
    Once nautilas opens go to etc/modprobe.d add this to the file

    Code:
    blacklist ipv6
    In the same folder "etc" go the the aliases file and press [space] once next to IPv6 add this

    Code:
    disable=true
    I installed 8.04 on my grandpas computer and he had a sis191 ehternet adapter this is how I got it to work. It wasn't using ipv4 on its own.

  5. #5
    Join Date
    Jul 2007
    Beans
    21
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: 8.04 connection troubles

    After you do all that then take your connection down and back up with this

    Code:
    sudo ifdown eth0
    
    sudo ifup eth0
    and then do this

    Code:
    sudo dhclient eth0
    don't forget to enable dhcp.

  6. #6
    Join Date
    Oct 2006
    Location
    New York
    Beans
    1,118
    Distro
    Xubuntu 12.10 Quantal Quetzal

    Re: 8.04 connection troubles

    Do I enable DHCP in a place other than network manager?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •