Results 1 to 3 of 3

Thread: i need help !!!! update dont work!!

Hybrid View

  1. #1
    Join Date
    Mar 2008
    Beans
    4

    i need help !!!! update dont work!!

    hey i keep getting the same error how do i fix it ? E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
    E: _cache->open() failed, please report.

    this only happens when i try to update i used the update manager there 41 updates i cant get right now hmm??? i am new to ubuntu but not dum . i looked in files and found dpkg files but i dont know what to do with them .if i try reload the packages it stops. help please i love working with ubuntu ....keith in michigan

  2. #2
    Join Date
    Feb 2007
    Location
    Seville, Spain
    Beans
    554
    Distro
    Kubuntu 8.04 Hardy Heron

    Re: i need help !!!! update dont work!!

    The error contains the solution...

    Run

    sudo dpkg --configure -a

    in a terminal.

  3. #3
    Join Date
    Mar 2008
    Beans
    4

    Re: i need help !!!! update dont work!!

    thank you for your help it worked fine . keith

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •