Results 1 to 3 of 3

Thread: Solve this Error

Hybrid View

  1. #1
    Join Date
    Dec 2012
    Beans
    1

    Unhappy Solve this Error

    I am having a error on ubuntu when upgrading or installing any package.
    One of the error is:

    nikhil@ubuntu:~$ sudo apt-get install hydra-gtk
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following extra packages will be installed:
    firebird2.5-common firebird2.5-common-doc hydra libapr1 libaprutil1 libdb4.8
    libfbclient2 libmysqlclient18 libncp libpq5 libsvn1 mysql-common
    The following NEW packages will be installed
    firebird2.5-common firebird2.5-common-doc hydra hydra-gtk libapr1
    libaprutil1 libdb4.8 libfbclient2 libmysqlclient18 libncp libpq5 libsvn1
    mysql-common
    0 upgraded, 13 newly installed, 0 to remove and 495 not upgraded.
    1 not fully installed or removed.
    Need to get 3,091 kB/3,968 kB of archives.
    After this operation, 12.3 MB of additional disk space will be used.
    Do you want to continue [Y/n]? y
    Err http://np.archive.ubuntu.com/ubuntu/ precise/universe firebird2.5-common-doc all 2.5.1.26351.ds4-2build1
    403 Forbidden
    Err http://np.archive.ubuntu.com/ubuntu/ precise/universe firebird2.5-common i386 2.5.1.26351.ds4-2build1
    403 Forbidden
    Err http://np.archive.ubuntu.com/ubuntu/ precise/universe libfbclient2 i386 2.5.1.26351.ds4-2build1
    403 Forbidden
    Err http://np.archive.ubuntu.com/ubuntu/ precise/main libsvn1 i386 1.6.17dfsg-3ubuntu3
    403 Forbidden
    Err http://np.archive.ubuntu.com/ubuntu/ precise-updates/main libpq5 i386 9.1.7-0ubuntu12.04
    403 Forbidden
    Err http://np.archive.ubuntu.com/ubuntu/ precise/universe libncp i386 2.2.6-8
    403 Forbidden
    Err http://np.archive.ubuntu.com/ubuntu/ precise/universe hydra i386 7.1-1build1
    403 Forbidden
    Err http://np.archive.ubuntu.com/ubuntu/ precise/universe hydra-gtk i386 7.1-1build1
    403 Forbidden
    Err http://np.archive.ubuntu.com/ubuntu/ precise-security/main mysql-common all 5.5.28-0ubuntu0.12.04.3
    403 Forbidden
    Err http://np.archive.ubuntu.com/ubuntu/ precise-security/main libmysqlclient18 i386 5.5.28-0ubuntu0.12.04.3
    403 Forbidden
    Failed to fetch http://np.archive.ubuntu.com/ubuntu/...build1_all.deb 403 Forbidden
    Failed to fetch http://np.archive.ubuntu.com/ubuntu/...uild1_i386.deb 403 Forbidden
    Failed to fetch http://np.archive.ubuntu.com/ubuntu/...uild1_i386.deb 403 Forbidden
    Failed to fetch http://np.archive.ubuntu.com/ubuntu/...2.04.3_all.deb 403 Forbidden
    Failed to fetch http://np.archive.ubuntu.com/ubuntu/....04.3_i386.deb 403 Forbidden
    Failed to fetch http://np.archive.ubuntu.com/ubuntu/...untu3_i386.deb 403 Forbidden
    Failed to fetch http://np.archive.ubuntu.com/ubuntu/...12.04_i386.deb 403 Forbidden
    Failed to fetch http://np.archive.ubuntu.com/ubuntu/...2.6-8_i386.deb 403 Forbidden
    Failed to fetch http://np.archive.ubuntu.com/ubuntu/...uild1_i386.deb 403 Forbidden
    Failed to fetch http://np.archive.ubuntu.com/ubuntu/...uild1_i386.deb 403 Forbidden
    E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

  2. #2
    Join Date
    Jul 2011
    Beans
    3,037
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Solve this Error

    Could be a problem with the mirror you are currently using. Have you tried selecting a different mirror?

  3. #3
    Join Date
    Nov 2007
    Location
    Wisconsin
    Beans
    1,139

    Re: Solve this Error

    +1

    2F4U is right. Bad mirror.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •