Results 1 to 9 of 9

Thread: Ubuntu Boot Problem

Hybrid View

  1. #1
    Join Date
    Jan 2013
    Beans
    22

    Arrow Ubuntu Boot Problem

    Hello,
    I have a dualboot, Windows 8, and Ubuntu 12.04 (64 Bit), desktop computer. Everything used to work fine (other than a few minor transparency glitches) until one time when I shut down my computer. The next day, It would not start up into the login screen. It will show the logo with the dots, but then the screen will go black with a blinking cursor that no commands work with. I've tried to use all the commands I could think of (ctrl-alt-delete, esc, bksp. ctrl-alt-F1 through F12. Practically every key on the keyboard). Before I shut down my computer, I installed a few packages for webcams (one of which did not work and I uninstalled), and I updated my packages. When I go into the safemode options screen, I've tried to connect to the network and fix packages, and that worked (other than a few of them which always wouldn't update even before Ubuntu stopped working). But even still, If I do SafeX startup, it inits some processes, and then does the same thing; a blank, blinking cursor. When I do normal startup from the safemode options, it also inits some things, the last being ALSA sound manager, and then tthe same thing happenes. But when I press the power, it will show processed being terminated and will shut down. The CMD option in the Safezone options DOES work. I think all the commands work there. Please help, and thanks in advance. SPECS:

    Graphics card: NVIDIA gt 440 1Gb GDDR5
    X Settings: I have NVIDIA X server installed with one of the recommended drivers. 1280x1024 @75hz
    RAM: 8Gb DDR3
    CPU: Intel i3 2120 2nd Generation, 3.3 Ghz, 2 cores, 4 multitasking units or something
    Motherboard: some modern gigybyte one

  2. #2
    Join Date
    Jan 2013
    Beans
    22

    Angry Re: Ubuntu Boot Problem

    Please help, anyone?

  3. #3
    Join Date
    Jan 2013
    Beans
    31

    Re: Ubuntu Boot Problem

    Quote Originally Posted by Wolfgange View Post
    Please help, anyone?
    I didn't understand the problem.
    You have W8 and ubuntu installed on your computer.
    You started the computer and nothing work?
    Do you mean you can't use W8 and ubuntu or W8 load and after that it's not working? Or ubuntu doesn't work?

    Possible to take picture or explain it better. Ty

  4. #4
    Join Date
    Jan 2013
    Beans
    22

    Re: Ubuntu Boot Problem

    I'm sorry that it was confusing, Grub works, and Windows 8 works. Ubuntu starts to load, but then gets stuck on a blank screen pretty much. So Ubuntu is the problem.

  5. #5
    Join Date
    Jan 2013
    Beans
    22

    Re: Ubuntu Boot Problem

    And right now I'm about to take a video of it...

  6. #6
    Join Date
    Jan 2013
    Beans
    31

    Re: Ubuntu Boot Problem

    If you have important files, save them trough W8 with ext2ead. Download softwae http://sourceforge.net/projects/ext2read/

    Then install ubuntu 12.10.

    There is many many reasons why your ubuntu doesn't starts.
    Installing ubuntu 12.10 will be fastest way to solve the problem.

    Fixing your problem manually could take too long.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •