Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: asked for password during you-tube videos?! ubuntu 12.04

Hybrid View

  1. #1
    Join Date
    Jul 2010
    Beans
    74

    Question asked for password during you-tube videos?! ubuntu 12.04

    warning i know nothing and shouldn't have an ubuntu system but...

    just upgraded to 12.04. was inundated with requests for my password but i think i fixed that mostly, by disabling it.

    but can't watch you-tube movies because every 10 minutes or so the screen saver comes on with another request for the password. we loose the visual but the audio continues.

    what is this craziness and what can i do about it?

  2. #2
    Join Date
    Oct 2007
    Beans
    338

    Re: asked for password during you-tube videos?! ubuntu 12.04

    ok goto I believe its in System -> Preferences -> Screensaver and change the time

  3. #3
    Join Date
    Jul 2010
    Beans
    74

    Re: asked for password during you-tube videos?! ubuntu 12.04

    thanks so much guys. this will give me something to do today. also, i see i still have to sign in at start-up what do i do about that?

    Quote Originally Posted by chadk5utc;
    12426971
    ok goto I believe its in System -> Preferences -> Screensaver and change the time
    of course i am familiar with S->P->S but can you tell me where to find it in 12.04? and change the time to what?

    Quote Originally Posted by kejava View Post
    Hi Dulce,

    Go to the top, right corner of your Ubuntu desktop. Click on the spoked wheel looking thing and get the pull down menu. Click on "System Settings ...". This can also be found as one of the icons in the launcher on the left of the desktop (cog and wrench). When the interface opens, select the "Brightness and Lock" icon (in the top left row/column).

    Have you tried changing these settings? (see attachment).
    ok looked at that. turned the lock off. 'require my password' was not checked and i did not check it.

    Quote Originally Posted by cariboo907 View Post
    This is actually a bug, in gnome-screensaver, that our friends upstream at gnome haven't seen fit to fix as of yet.

    There is a fix for it though, have a look at this blog post.
    that makes sense (the bug). would like to install caffeine but can you tell me where to find a terminal in 12.04?

  4. #4
    Join Date
    Apr 2008
    Location
    Australian in Germany
    Beans
    4,010
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: asked for password during you-tube videos?! ubuntu 12.04

    Quote Originally Posted by dulce View Post
    ...tell me where to find a terminal in 12.04?
    Either with the key combination

    ctrl+alt+t

    or type "terminal" in the search box in the dash.
    Michael

  5. #5
    Join Date
    Dec 2006
    Location
    Norwood, PA
    Beans
    138
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: asked for password during you-tube videos?! ubuntu 12.04

    Quote Originally Posted by dulce View Post
    thanks so much guys. this will give me something to do today. also, i see i still have to sign in at start-up what do i do about that?
    For auto-login at start-up:
    Go back into the "System Settings" --> "User Accounts". Then select the account of interest and toggle the "Automatic Login" switch.

    Is that what you were looking for?

  6. #6
    Join Date
    Jul 2010
    Beans
    74

    Re: asked for password during you-tube videos?! ubuntu 12.04

    Quote Originally Posted by kejava View Post
    For auto-login at start-up:
    Go back into the "System Settings" --> "User Accounts". Then select the account of interest and toggle the "Automatic Login" switch.

    Is that what you were looking for?
    it says that there is only one account, mine as administrator and the toggle is off.

    i just 'logged out' (by the way i haven't seen 'restart' anywhere) and started up again. it brings up a 'guest account' with my name and i have to sign in.

  7. #7
    Join Date
    Dec 2006
    Location
    Norwood, PA
    Beans
    138
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: asked for password during you-tube videos?! ubuntu 12.04

    Hi Dulce,

    Go to the top, right corner of your Ubuntu desktop. Click on the spoked wheel looking thing and get the pull down menu. Click on "System Settings ...". This can also be found as one of the icons in the launcher on the left of the desktop (cog and wrench). When the interface opens, select the "Brightness and Lock" icon (in the top left row/column).

    Have you tried changing these settings? (see attachment).
    Attached Images Attached Images

  8. #8
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: asked for password during you-tube videos?! ubuntu 12.04

    This is actually a bug, in gnome-screensaver, that our friends upstream at gnome haven't seen fit to fix as of yet.

    There is a fix for it though, have a look at this blog post.

  9. #9
    Join Date
    Jul 2010
    Beans
    74

    Re: asked for password during you-tube videos?! ubuntu 12.04

    Quote Originally Posted by cariboo907 View Post
    This is actually a bug, in gnome-screensaver, that our friends upstream at gnome haven't seen fit to fix as of yet.

    There is a fix for it though, have a look at this blog post.
    entered the first command 'Adding the Caffeine repo' and got this:

    Cannot access PPA (https://launchpad.net/api/1.0/~caffe...developers/ppa) to get PPA information, please check your internet connection.

    i got something similar and 'please check your internet connection' on some (but not all) of the ubuntu softwareyesterday.it works, what would i check?i'm in Mexico by the way.

  10. #10
    Join Date
    Mar 2011
    Location
    Romania
    Beans
    145
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: asked for password during you-tube videos?! ubuntu 12.04

    i want to think about something besides caffeine.
    open vlc and play a long music file or a low bitrate audio stream, mute the vlc.
    vlc will prevent the screensaver.
    go to prefernces, general setting, choose all setting and in the general setting (first option) and check "prevent power management during playback"
    that will do the trick.
    caffeine is a solution but from my experience it not work quite well.
    not to mention that you need to add a ppa, this i am not recommending!

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •