Results 1 to 3 of 3

Thread: Asus N56VZ / USB 3.0

Hybrid View

  1. #1
    Join Date
    Jul 2010
    Beans
    5

    Question Asus N56VZ / USB 3.0

    Hi guys,

    could anyone help me please.

    I have a new Asus N56VZ with the fastest SSD (Samsung 840 Series) an I´m running Ubuntu 12.10 in UEFI Mode very stable and fast. Bumblebee and the Subwoofer are also working fine and the suspend and wakeup-time due to uefi is so fast I couldn´t believe.

    Here is now my problem. How could I enable USB 3.0? I had to disable the pre-boot-xhci -mode in the bios to get my usb 2.0 mouse to work. If I enable the pre-boot-xhci -mode my USB 3.0 devices are only working after a reboot. If I plugout and back in the USB 3.0 devices are not recognized any more. And after that my Usb 2.0 devices are not working.

    Please help, I don´t want to sell this good machine.

    Edit: I also tried the latest Rosa Desktop 2012 Fresh on an live-usb stick and USB 3.0 xhci/ehci switch is working fine there (systemd ?) ...but I want to stay with ubuntu...

    (I heard somewhere, to install ubuntu in non-uefi-mode...could that help me)

    Thanks guys
    Last edited by mac_linux_free; December 28th, 2012 at 10:35 PM.

  2. #2
    Join Date
    Jul 2010
    Beans
    5

    Re: Asus N56VZ / USB 3.0

    ...I hope Ubuntu 13.04 will bring the cure....

  3. #3
    Join Date
    Jul 2010
    Beans
    5

    Re: Asus N56VZ / USB 3.0

    Hi @ all,

    I just want to post, that I did a complete reinstall of Ubuntu 12.10 in uefi-mode and everything works now (except HDMI).

    Have a nice week

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •