Results 1 to 2 of 2

Thread: Ubutnu 12.10/ gnome clock not switching out of 24 hr mode

Hybrid View

  1. #1
    Join Date
    Jan 2012
    Beans
    26

    Ubutnu 12.10/ gnome clock not switching out of 24 hr mode

    Hi I have been having some issues with my master clock on my cpu, I can not get it to switch out of 24-hr mode despite checking all of the settings I could find say that its on 12 hr mode. lies lies I tell you!

    I have checked just about everywhere on CPU and posted a bug report some time ago with no answers. I'm still a 17 year old ubuntu noob who is teaching my self linux on my free time so... if you need more system or setting info just till me what to do!

    Thank you in advance its rather annoying to have 24hr clock when used to 12hr clock but it is good practice!

  2. #2
    Join Date
    Jan 2012
    Beans
    26

    Re: Ubutnu 12.10/ gnome clock not switching out of 24 hr mode

    anyone help!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •