Results 1 to 3 of 3

Thread: Asus K55VM-SX091V SD-Card reader not working

Hybrid View

  1. #1
    Join Date
    Dec 2011
    Beans
    7

    Asus K55VM-SX091V SD-Card reader not working

    Hello

    The card reader in the Asus is not working out of the box.
    Works ok in Windows.

    Generic SD-card reader is present in Ubuntu's disk management.
    But it will not mount the cards i insert.

  2. #2
    Join Date
    Oct 2011
    Beans
    10

    Re: Asus K55VM-SX091V SD-Card reader not working

    Quote Originally Posted by BongoRongo View Post
    Hello

    The card reader in the Asus is not working out of the box.
    Works ok in Windows.

    Generic SD-card reader is present in Ubuntu's disk management.
    But it will not mount the cards i insert.

    enable card reader on kernel(i would update new kernel for fn fix and much more)
    and install this http://planet76.com/drivers/realtek/...ms_1.1_all.deb

  3. #3
    Join Date
    Dec 2011
    Beans
    7

    Re: Asus K55VM-SX091V SD-Card reader not working

    Quote Originally Posted by zezadas View Post
    enable card reader on kernel(i would update new kernel for fn fix and much more)
    and install this http://planet76.com/drivers/realtek/...ms_1.1_all.deb
    Driver worked fine. Thanks!
    Not sure how to update kernel.
    I'm running 3.5.0-18-generic. (uname -r)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •