Results 1 to 3 of 3

Thread: Ubuntu 2d 12.04 compiz still showing up in top and screwing with steam.

Hybrid View

  1. #1
    Join Date
    Aug 2008
    Beans
    10

    Ubuntu 2d 12.04 compiz still showing up in top and screwing with steam.

    I posted this in the Wine thread because it is a concern for wine users. Google search revealed that compiz could be disabled in Unity by logging in with Unity 2d ie Ubuntu 2d from the manager. However, top is still showing that compiz is running... Does anyone know how to disable compiz in Ubuntu 12.04 while using unity and without using one of these intrusive things like compizconfig-settings-manager?

    I want to be able to run steam without my cores being molested.

  2. #2
    Join Date
    Aug 2008
    Beans
    10

    Re: Ubuntu 2d 12.04 compiz still showing up in top and screwing with steam.

    Further searching shows me that I should ask what is a good alternative to compiz for unity 2d? What do you prefer?

  3. #3
    Join Date
    Aug 2008
    Beans
    10

    Re: Ubuntu 2d 12.04 compiz still showing up in top and screwing with steam.

    Well, went back to gnome class (with no effects) and can run steam without it nomming my cpus.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •