Results 1 to 4 of 4

Thread: Gmediafinder Can No Longer Play Youtube Videos

Hybrid View

  1. #1
    Join Date
    Jan 2011
    Beans
    49

    Gmediafinder Can No Longer Play Youtube Videos

    Is it me, or is anyone else have this issue with Gmediafinder?

    Several days ago I was able to watch Youtube videos, but since several updates, the videos that are found are skipped when I attempt to start playing them.

    Has something changed?

    Ubuntu 12.04/Mint 13
    Gemediafinder v9.9.1

  2. #2
    Join Date
    Jun 2007
    Beans
    63

    Re: Gmediafinder Can No Longer Play Youtube Videos

    hi

    i m the gmediafinder's creator

    i restarted the development of gmf since 1 week, progressive download was added, i fixed youtube, dailymotion and others engines and many things will change in the next few days too

    for the moment you can remove your version (installed from ppa i think) then use the git version

    HTML Code:
    sudo apt-get install python-gtk2 python-gdata python-gst0.10 gstreamer0.10-ffmpeg libvisual-0.4-0 libvisual-0.4-plugins python-configobj ffmpeg python-mechanize gstreamer0.10-plugins-good python-xlib python-glade2 python-webkit
    cd $HOME
    git clone git://github.com/smolleyes/gmediafinder2.git gmediafinder2
    cd gmediafinder2/GmediaFinder
    python gmediafinder.py
    i ll make ppa packages for precise soon (need to see on quantal since gstreamer is in v1.0 now and i ll have to make changes i think...)

    thanks !
    Last edited by smo; October 10th, 2012 at 11:25 AM.

  3. #3
    Join Date
    Jan 2011
    Beans
    49

    Re: Gmediafinder Can No Longer Play Youtube Videos

    The suggested fix corrected the problem, thanks for the quick response.

    Looking forward to the official PPA release.
    Last edited by kherring7383; October 12th, 2012 at 12:35 AM. Reason: Solved

  4. #4
    Join Date
    Jun 2007
    Beans
    63

    Re: Gmediafinder Can No Longer Play Youtube Videos

    hi

    thanks

    i juste made a new package for ubuntu precise, some bug fixed again, vimeo added and others engines fixed

    i removed the integrated browser for the moment, too many bugs ...

    need reports

    ++

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •