Results 1 to 2 of 2

Thread: CUDA 5 RC on Ubuntu 10.04 LTS (Lucid)?

Hybrid View

  1. #1
    Join Date
    Dec 2004
    Beans
    83

    CUDA 5 RC on Ubuntu 10.04 LTS (Lucid)?

    Hello!

    I'd like to run the release candidate of CUDA-toolkits 5.0 on Ubuntu 10.04 (Lucid). Documentation of Nvidia states Lucid to be supported but it needs glibc version 2.12.1 und gcc version 4.4.5 .

    The problem is my Lucid only has glibc 2.11.1 and gcc 4.4.3

    Has anybody already experience with CUDA 5.0 RC on Lucid and can give some lead?

    feneks

    http://developer.download.nvidia.com...And_Errata.txt

  2. #2
    Join Date
    Apr 2009
    Location
    Aotearoha
    Beans
    2,661
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: CUDA 5 RC on Ubuntu 10.04 LTS (Lucid)?

    Can't help with recent cuda install but..

    You can upgrade the lucid toolchain to 4.5 - 4.7 using this ppa:
    https://launchpad.net/~ubuntu-toolch...s_filter=lucid

    Need to do some tweaking with alternatives etc to get the later toolchain to be default.
    I have been using gcc4.6 on lucid to compile mkvtoolnix, MythTV etc..

    I think there are later glibc (libglib2.xx-dev) available..

    There are warnings about compiling/using kernel modules when using different toolchain version to the kernel..

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •