Results 1 to 7 of 7

Thread: Disable Scrolling Between Desktops

Hybrid View

  1. #1
    Join Date
    Jul 2012
    Beans
    6

    Disable Scrolling Between Desktops

    Hello!

    I'm using a VM running Xubuntu 12.04, and I noticed that the default scrolling action using my wireless mouse, when the cursor is over the desktop, is for Xubuntu to cycle between the two desktops. Is there any way to disable this? I'd rather have it do nothing at all in this use case.

    Thanks!

  2. #2
    Join Date
    Sep 2011
    Location
    Philadelphia, PA USA
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Disable Scrolling Between Desktops

    Here's a how to on remapping mouse buttons.
    You may want to start there.

    https://help.ubuntu.com/community/ManyButtonsMouseHowto

  3. #3
    Join Date
    Sep 2007
    Location
    Oklahoma, USA
    Beans
    2,257
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Disable Scrolling Between Desktops

    Quote Originally Posted by thexcguy View Post
    Hello!

    I'm using a VM running Xubuntu 12.04, and I noticed that the default scrolling action using my wireless mouse, when the cursor is over the desktop, is for Xubuntu to cycle between the two desktops. Is there any way to disable this? I'd rather have it do nothing at all in this use case.

    Thanks!
    If you're referring to use of the mouse wheel, there's a setting that controls this. Go to the settings manager, select the Window Manager applet, there click the Advanced tab, and you'll find two options for workspace switching. The default is to switch using the mouse wheel on the desktop; the other one turns it off and requires you to click on the workspace icons of the panel to make the switch.

    Hope this helps!
    --
    Jim Kyle in Oklahoma, USA
    Linux Counter #259718
    Howto mark thread: https://wiki.ubuntu.com/UnansweredPo.../SolvedThreads

  4. #4
    Join Date
    Mar 2005
    Beans
    11

    Re: Disable Scrolling Between Desktops

    There is no setting in the advanced tab for scrolling between workspaces on Xubuntu 12.04. This option is available as a property of the workspace manager applet but, the option to shut off scrolling here does not work.

  5. #5
    Join Date
    Jun 2005
    Location
    Toronto, Canada
    Beans
    Hidden!
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Disable Scrolling Between Desktops

    Try:

    Settings Manager -> Window Manager Tweaks -> Workspaces tab.

  6. #6
    Join Date
    Jun 2009
    Location
    Canada
    Beans
    17
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Disable Scrolling Between Desktops

    Quote Originally Posted by Toz View Post
    Try:

    Settings Manager -> Window Manager Tweaks -> Workspaces tab.

    Thank you! This worked for me, running Xubuntu 12.04 on a Macbook Pro 8,1

  7. #7
    Join Date
    Dec 2007
    Location
    green bay, wi
    Beans
    2,201
    Distro
    Lubuntu 14.04 Trusty Tahr

    Lightbulb Re: Disable Scrolling Between Desktops

    toz tks i was looking for that also.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •