Results 1 to 7 of 7

Thread: VGA (KVM switch) issue

Hybrid View

  1. #1
    Join Date
    Jul 2012
    Beans
    5

    VGA (KVM switch) issue

    Hi,
    I have problem with ubuntu 12.04, i'm testing some desktops using this platform and sometimes when i plug VGA connector from KVM switch Ubuntu don't recognize monitor and switching it off, on this same unit when i plug DVI everything is working correct. Do you can help me with this kind of issue ?

  2. #2
    Join Date
    Jul 2012
    Beans
    5

    Re: VGA (KVM switch) issue

    Any ideas ?

  3. #3
    Join Date
    Apr 2008
    Beans
    11,025

    Re: VGA (KVM switch) issue

    Maybe it's this bug:

    https://bugs.launchpad.net/ubuntu/+s...el/+bug/988290

    I'm Erick there. I'm pretty sure it's a 'gnome-screensaver' issue, at least AMSlider verified that switching to 'xscreensaver' worked for him also.

  4. #4
    Join Date
    Jul 2012
    Beans
    5

    Re: VGA (KVM switch) issue

    Is there any possibility to change output signal from DVI to VGA ? I've tried to change/remove/disable screenserver but it doesn't helped.

  5. #5
    Join Date
    Feb 2009
    Location
    Dallas, TX
    Beans
    7,149
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: VGA (KVM switch) issue

    Hi kali999.

    My first guess is that the Monitor's EDID information is not passing through the KVM.

    Depending on you graphic card, it might be possible to obtain the EDID into a file (while the monitor is directly connected), and then hardcode it in your X configuration file.

    What graphic card do you have?

    Regards.

  6. #6
    Join Date
    Jul 2012
    Beans
    5

    Re: VGA (KVM switch) issue

    like i wrote i use it to test desktops, they are diffrent manufacturer so i can't specify what kind of card is, the most it's intel integrated card but not only.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •