Results 1 to 2 of 2

Thread: Setting Banshee as default

Hybrid View

  1. #1
    Join Date
    Jan 2008
    Location
    queensland, australia
    Beans
    88
    Distro
    Ubuntu 13.04 Raring Ringtail

    Setting Banshee as default

    I have installed Banshee and set it as the default sound player in Details/Default Applications/Music. However, when I click on any MP3 file, it opens with Rhythmbox. If I right click on it, I can select and play it with Banshee but it is not the default. How can I fix this without removing Rhythmbox completely.

  2. #2
    Join Date
    Jan 2008
    Location
    queensland, australia
    Beans
    88
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Setting Banshee as default

    I fixed it. I had to right click on a an MP3 file select Properties/Open with/Banshee/Set as default. I will mark this as solved.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •