Results 1 to 5 of 5

Thread: 12.04 - Keyboard not responding for about 20 seconds at startup

Hybrid View

  1. #1
    Join Date
    Jul 2012
    Beans
    2

    Arrow 12.04 - Keyboard not responding for about 20 seconds at startup

    Hi,

    I am running Ubuntu 12.04 64bit which I just installed. When I get at the login screen and try to type the password for my user, I cannot type anything for about 20 seconds. After that, the keyboard starts responding and everything works fine. Mouse is responding normally as well as all buttons of the login interface (time/calendar, session selection (Unity/Unity 2D), etc.). What could be the reason for this behavior? How can I solve this temporary freeze of the keyboard so that I can type my password immediately without having to wait each time?

    Thanks for your time!


    EDIT: I tried auto login, but the problem is still there: the Desktop loads (very fast due to a new SSD Hard Disk) but even there, if I try to type something in the dash or anywhere else, I must wait about 20 seconds before I can actually start typing. Can the issue be related to some keyboard modules that get loaded little bit "too late"?

  2. #2
    Join Date
    Jul 2012
    Beans
    2

    Re: 12.04 - Keyboard not responding for about 20 seconds at startup

    Note: I reinstalled Ubuntu 12.04 32 bit and the problem is the same. It really seems that the boot up time with a new SSD disk (about 10 seconds) its too fast and keyboard needs more time to be recognized.

  3. #3
    Join Date
    Dec 2005
    Beans
    33

    Re: 12.04 - Keyboard not responding for about 20 seconds at startup

    I have the same issue with 12.04.1. The keyboard keeps disappearing, at bootup it won't respond, but if I wait upto a minute it comes back. Also, unplugging it and plugging it back in sometimes triggers it to work again.

    This did not happen in 11.04 and I am convinced it is a very new bug. If you google it you will see a huge increase in reports of the problem.

    I have yet to find an answer, but as a programmer it stinks of "bug". It does not happen in any of my VMs, only native installs, and it only started happening recently. The same keyboard has used many Ubuntu's without a problem.

    I have given up finding a solution as the Ubuntu people don't want to know about it - there are multiple bug reports, none answered by anyone that isn't a victim.

    Oh btw - grub can see the same keyboard that Ubuntu can't!
    Last edited by tentimes; August 28th, 2012 at 06:49 PM. Reason: grub

  4. #4
    Join Date
    Dec 2005
    Beans
    33

    Re: 12.04 - Keyboard not responding for about 20 seconds at startup

    In fact, I have had nothing but trouble with 12.04/12.04.1 - I am nearly a week in of 10 hour days trying to get the damn thing installed on a machine I have previously had no problems with.

    Everything from RAID being screwed, to general filesystem problems, to this nasty keyboard bug they introduced. It's a shocking mess and not fit for a release by canocals usual standards - the worst I have seen from them for nearly a decade.

  5. #5
    Join Date
    Mar 2008
    Beans
    101
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 12.04 - Keyboard not responding for about 20 seconds at startup

    Did either of you find a solution to this problem?

    There seems to be quite a bit around with people saying their keyboards don't work at all, but this description is the exact problem I have.

    When I first installed 12.04.01 (fresh, without updates) I didn't haven't the problem. The problem started occurring recently.

    I have Logitech K750 and an M510, both on the same unified receiver. 90%, mouse works immediately, but the keyboard is now always delayed on first boot. On a restart the keyboard works immediately (every time I've tried). However, I don't believe it's a hardware "warm-up" issue as such. It will also occur on the first boot into Ubuntu if I've had Windows XP on all day (maybe it's hurt that I'm using another OS?)

    If I unplug & plugin the unified receiver while on the login screen, the keyboard starts to work straight away, but it's not a slick experience. The keyboard works in GRUB and the BIOS fine.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •