Results 1 to 5 of 5

Thread: My ubuntu one account is bugged

Hybrid View

  1. #1
    Join Date
    Jul 2012
    Beans
    3

    My ubuntu one account is bugged

    Hi everyone.
    My ubuntu one and ubuntu software center account, has a problem:
    When i try to install non-free applications (the same thing happens if i try to buy a 0.00$ application) i get the 500 internal server error.
    I tried to create a new account, and everything seems to work.
    I need that account because I bought some applications and i don't want to lose them.
    How could i fix my account?

    Thank you in advance for your help.

  2. #2
    Join Date
    Jul 2012
    Beans
    3

    Re: My ubuntu one account is bugged

    up

  3. #3
    Join Date
    Oct 2005
    Location
    /root
    Beans
    82
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: My ubuntu one account is bugged

    Try posting this issue at their support page as well. I had a minor issue with U1 one time and they got it sorted out.

  4. #4
    Join Date
    Jul 2012
    Beans
    3

    Re: My ubuntu one account is bugged

    Quote Originally Posted by Pinoy Tux View Post
    Try posting this issue at their support page as well. I had a minor issue with U1 one time and they got it sorted out.
    Thanks.
    I wrote to the support page.
    I will keep you updated.

  5. #5
    Join Date
    Jun 2012
    Beans
    1

    Unhappy Re: My ubuntu one account is bugged

    I got a rather unhelpful reply when I tried the support page. They basically said it was a timeout and I should try again or use the desktop app. I get 500 Internal Server Error messages whatever I try. That's not just a timeout!

    Rick

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •