Page 1 of 2 12 LastLast
Results 1 to 10 of 147

Thread: Support for Intel GMA 3600?

Hybrid View

  1. #1
    Join Date
    Feb 2008
    Beans
    78

    Angry Support for Intel GMA 3600?

    I did some googling and seems like my integrated video chip isn't supported in Ubuntu right now. Do I have any options other than just using the VESA driver that it's defaulted to? I mean, is there any hope that support will come for this video chip? Works great in Windows7.... comon' Ubuntu!!!

    11.10

  2. #2
    Join Date
    Jun 2007
    Beans
    11,047

    Re: Support for Intel GMA 3600???

    Quote Originally Posted by petermg View Post
    Works great in Windows7.... comon' Ubuntu!!!
    It's not Ubuntu's/Linux's fault that the GPU maker (PowerVR) won't release code or even documentation..

  3. #3
    Join Date
    Feb 2008
    Beans
    78

    Re: Support for Intel GMA 3600???

    Quote Originally Posted by Temüjin View Post
    It's not Ubuntu's/Linux's fault that the GPU maker (PowerVR) won't release code or even documentation..
    Does this mean I should try and install this driver?
    https://launchpad.net/ubuntu/+source/powervr-omap3

  4. #4
    Join Date
    Jun 2007
    Beans
    11,047

    Re: Support for Intel GMA 3600???

    Quote Originally Posted by petermg View Post
    Does this mean I should try and install this driver?
    https://launchpad.net/ubuntu/+source/powervr-omap3
    No. Those packages are for a different GPU (and they use ARM architecture).

  5. #5
    Join Date
    Apr 2012
    Beans
    37

    Unhappy Re: Support for Intel GMA 3600?

    Let me apologize my poor English,I`m not a native speaker.

    So is there a way to get gma 3600 working fine?

    I google for a while and find maybe kernel 3.3 could solve the problem.

    But when I configure the 3.3 kernel, only see gma 500 support(experiment), should I turn this on?

    I`ve tired about the vesa driver, only 4 modes of resolution available : (

  6. #6
    Join Date
    Apr 2012
    Beans
    5

    Re: Support for Intel GMA 3600?

    I have hp mini 210 with gma 3650. I did a 3.4-rc1 custom kernel install hoping I will get X working. but still no luck. Xorg configures automatically with xorg -configure but when I run X, I only get a blank screen.
    any ideas guys

    Thanks

  7. #7
    Join Date
    May 2012
    Beans
    51

    Re: Support for Intel GMA 3600?

    Quote Originally Posted by petermg View Post
    I did some googling and seems like my integrated video chip isn't supported in Ubuntu right now. Do I have any options other than just using the VESA driver that it's defaulted to? I mean, is there any hope that support will come for this video chip? Works great in Windows7.... comon' Ubuntu!!!

    11.10
    itntel video cards and sound cards seem to be very hostile towards linux operation systems

  8. #8
    Join Date
    Jun 2010
    Beans
    7

    Re: Support for Intel GMA 3600?

    Hi,

    Thanks for the help, I will try this later on the night, when I arrive at home

    Just to be sure, regarding the xorg 1.9 and the driver. I guess the instructions are just to extract them in /. Right?
    Last edited by astroman3001gt; May 2nd, 2012 at 12:12 PM.

  9. #9
    Join Date
    Apr 2012
    Beans
    37

    Re: Support for Intel GMA 3600?

    yes, just extract and replace, this is work when I was using 12.04 beta2 and now.

  10. #10
    Join Date
    Apr 2012
    Beans
    11

    Re: Support for Intel GMA 3600?

    hi h113331pp,
    can you side runs opengl ? or hardware accerlation video ?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •