Results 1 to 4 of 4

Thread: Cannot disable password on resume, settings ignored or overridden

Hybrid View

  1. #1
    Join Date
    Oct 2006
    Location
    UK
    Beans
    41
    Distro
    Ubuntu 12.04 Precise Pangolin

    [Solved] Cannot disable password on resume, settings ignored or overridden

    OS= lubuntu 11.10

    Problem=
    Have checked\set OFF all lock screen options using "xfce4-power-manager --cutomize" and Screensaver Preferences (XScreenSaver 5.14) but still prompted for password on resume from suspend.

    Removing XScreensaver, as suggested, resolves the issue
    Last edited by drumour; October 17th, 2011 at 07:20 PM. Reason: Solution posted

  2. #2

    Re: Cannot disable password on resume, settings ignored or overridden

    Is it a Xscreensaver Lock Screen asking for your password (the ugly one) ?
    If thats true try removing Xscreensaver packages if you don't need them.
    Leszek Lesner
    zeVenOS Development Team
    http://zevenos.com http://www.llelectronics.de.vu Ubuntu-Switcher Tutorials & Techview Podcast http://leszek.podspot.de

  3. #3
    Join Date
    Dec 2006
    Beans
    Hidden!

    Re: Cannot disable password on resume, settings ignored or overridden

    When trying to remove XscreenSaver, it says that it will also remove lubuntu-desktop


    dont i NEED that??!!?
    (info found via synaptic)

  4. #4
    Join Date
    Jan 2008
    Location
    Manchester UK
    Beans
    13,634
    Distro
    Ubuntu

    Re: Cannot disable password on resume, settings ignored or overridden

    Old thread.

    Closed.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •