Results 1 to 5 of 5

Thread: How to enable Xelatex @Lyx

Hybrid View

  1. #1
    Join Date
    May 2010
    Beans
    12

    Question How to enable Xelatex @Lyx

    Hello world..

    I am trying to enable Xelatex @Lyx but i have some problems . I am ubuntu 11.04 user and Lyx2.0 . I followed this tutorial in order to install Xetex

    Then i openned Lyx but i cant enable the option to "use non tex fonts via Xetex/luatex" . I attache a screenshot :

    ps1: Lyx's interface is in Greek language
    ps2: I have to enable first this option and then use a code in preamble in order to use a font right ?

    Thanks in advance , waiting for your support

  2. #2
    Join Date
    May 2010
    Beans
    12

    Re: How to enable Xelatex @Lyx

    any help pleaseee

  3. #3

    Re: How to enable Xelatex @Lyx

    I also have this problem and would love to have a solution...

  4. #4

    Re: How to enable Xelatex @Lyx

    Ah, I found a clearly explained workaround at

    http://askubuntu.com/questions/8302/...h-lyx-or-latex

    Just thought I'd post that here. It'd be nice to get Lyx working the way (I assume) it's intended though!

  5. #5
    Join Date
    Jun 2006
    Beans
    66

    Re: How to enable Xelatex @Lyx

    On Ubuntu 12.04 I enabled in the Lyx UI as follows:

    * install packages: texlive-xetex and etoolbox
    * in Lyx: Tools > Reconfigure
    * close Lyx and restart
    * Document > Settings > Fonts > Use non-Tex fonts

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •