Page 1 of 2 12 LastLast
Results 1 to 10 of 127

Thread: After recent update, red youtube videos?

Hybrid View

  1. #1
    Join Date
    Feb 2011
    Location
    USA
    Beans
    72
    Distro
    Ubuntu 10.10 Maverick Meerkat

    After recent update, red youtube videos?

    After the recent update my OS went through requiring a restart, all the videos I play on youtube.com from Chrome or Chromium are red. Like a red filter on them. Mozilla works fine. I'm assuming it has something to do with the flash update in Chromium?

    Any suggestions on a fix or if I should bring this up another chain?
    Attached Images Attached Images
    Last edited by nslegacy163; March 3rd, 2011 at 07:32 AM. Reason: Uploaded a screenshot of both Firefox and Chrome doing the filter of death

  2. #2
    Join Date
    Sep 2009
    Location
    United States
    Beans
    21
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: After recent update, red youtube videos?

    I'm having the same problem. I have been using HTML5 instead of Flash Player. You can use HTML5 instead by joining the beta at youtube.com/html5.
    Last edited by t2491tom; March 3rd, 2011 at 07:13 AM.

  3. #3
    Join Date
    Feb 2011
    Location
    USA
    Beans
    72
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: After recent update, red youtube videos?

    Quote Originally Posted by t2491tom View Post
    I'm having the same problem. I have been using HTML5 instead of Flash Player. You can use HTML5 instead by joining the beta at youtube.com/html5.
    I signed up (I'm assuming. I clicked the "join" link and it changed to a "leave" link), and restarted my browser (Chrome) and still get the red filter of death.

  4. #4
    Join Date
    Sep 2009
    Location
    United States
    Beans
    21
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: After recent update, red youtube videos?

    Not all youtube videos will work with HTML5. I am going to try downgrading my Flashplayer.

  5. #5
    Join Date
    Feb 2011
    Location
    USA
    Beans
    72
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: After recent update, red youtube videos?

    Yeah, I tried a couple. And I just watched an embedded youtube video in my RSS reader and it played fine.

    sigh.

  6. #6
    Join Date
    Sep 2009
    Location
    United States
    Beans
    21
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: After recent update, red youtube videos?

    I have found a fix! Uninstall flashplugin-installer and then install flashplayer .deb from http://get.adobe.com/flashplayer/?no_redirect.

  7. #7
    Join Date
    Feb 2011
    Location
    USA
    Beans
    72
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: After recent update, red youtube videos?

    Quote Originally Posted by t2491tom View Post
    Not all youtube videos will work with HTML5. I am going to try downgrading my Flashplayer.
    Did downgrading work and what's the easiest/best way to roll flash back?

  8. #8
    Join Date
    Mar 2011
    Beans
    1
    Distro
    Ubuntu Studio 10.04 Lucid Lynx

    Re: After recent update, red youtube videos?

    I'm having the same problem...but after reinstall Chromium all fine

  9. #9
    Join Date
    Feb 2009
    Beans
    99

    Re: After recent update, red youtube videos?

    Just discovered I have this problem too... even after all the updates. My BBC iplayer and Channel 4OD (UK) both work fine... youtube orangy/red on the flash but the thumbnails on youtube are fine....I am on the search for a solution....Ubuntu 10.4 Adobe flash player 10.2.152.27
    A
    Last edited by andypearce; March 3rd, 2011 at 02:19 PM.

  10. #10
    Join Date
    Mar 2007
    Beans
    107
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: After recent update, red youtube videos?

    Same problem here since this morning, on Lucid 32 bit. No problem on Maverick 64 bit.

    The problem disappears if the PREF youtube cookie is erased. It comes back with the cookie, though.

    Temporary workaround : erase the PREF cookie + block all youtube cookies.

    YouTube videos will then play fine, but you won't be able to log into your account.

    Egg
    Sandy Bridge i5-2500, Asus P8Z68-V Pro

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •