Results 1 to 7 of 7

Thread: NVIDIA Driver stopped working. No 3D acceleration.

Hybrid View

  1. #1
    Join Date
    May 2008
    Beans
    15

    NVIDIA Driver stopped working. No 3D acceleration.

    My problem started with the following post.

    http://ubuntuforums.org/showthread.php?t=1551476


    I ended up tracing the issue back to openGL that disappeared during an update and the nvidia driver had broken. The only remaining issue is that the 3D acceleration on the NVIDIA (GeForce 8600 GT) card will not activate.

    It appears to be the following issue:
    http://georgia.ubuntuforums.org/show....php?t=1538268
    https://help.ubuntu.com/community/Bi...erHowto/Nvidia

    Which I have done many times now. I am now on the nvidia-173 driver as that one seems to be working the best. Even the nvidia-settings is having trouble and crashes when I try to look at the OPENGL/GLX information.

    I have found many instances of jockey showing that the driver is "active but not in use" which is what I am seeing. The problem is that the 3D acceleration is not working and the issue seems to be the driver.

  2. #2
    Join Date
    May 2008
    Beans
    15

    Re: NVIDIA Driver stopped working. No 3D acceleration.

    Bump... Any ideas?

  3. #3
    Join Date
    May 2008
    Beans
    15

    Re: NVIDIA Driver stopped working. No 3D acceleration.

    Here is the driver section of xorg.conf

    Section "Device"
    Identifier "Device0"
    Driver "nvidia"
    VendorName "NVIDIA Corporation"
    BoardName "GeForce 8600 GT"
    EndSection

  4. #4
    Join Date
    Jan 2007
    Beans
    3,202

    Re: NVIDIA Driver stopped working. No 3D acceleration.

    The driver needs to be re-installed.
    Intel Core i7-950 / Asus P6X58D-E / Nvidia GTX480 / siduction 64-bit on OCZ Revodrive SSD / KDE4.10.2/ Kubuntu 13.04

  5. #5
    Join Date
    May 2008
    Beans
    15

    Re: NVIDIA Driver stopped working. No 3D acceleration.

    Is it possible that the actual 3D portion of the card failed?

    I have purged all versions of nvidia drivers multiple times as well as nouveau. Have re-installed the 173, 185, current with no change. I have run the nvidia-xconfig after each with reboot and the result is always the same.

    All attempts to activate 3D acceleration fail with the driver active. I am almost convinced that it isn't a driver issue, but it seems so odd that all the problems started with an update.

    I have even compiled wine from source which solved many other problems, but this 3D acceleration one will not resolve although any non-3D wine apps run great.

  6. #6
    Join Date
    Jun 2009
    Location
    Ohio
    Beans
    57
    Distro
    Ubuntu 10.04 Lucid Lynx

    Exclamation Re: NVIDIA Driver stopped working. No 3D acceleration.

    same problem with me. I'm on Ubuntu Lucid.
    Last edited by Keith Fox; September 6th, 2010 at 06:55 AM. Reason: posted a reply meant for another thread, oops.
    Fix your sound problem in Ubuntu 9.10 Karmic Koala and older versions.
    http://www.fixya.com/support/r377614...blem_in_ubuntu

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •