Results 1 to 4 of 4

Thread: WIll you share your xorg.conf files please?

Hybrid View

  1. #1
    Join Date
    Aug 2008
    Location
    Hmm..$whereis?
    Beans
    136
    Distro
    Ubuntu 10.04 Lucid Lynx

    WIll you share your xorg.conf files please?

    Hi,
    I have been using Ubuntu for over 2 years now and the only thing that I could not get to work properly is the video performance.

    The issue is that when I play any video using vlc,totem or mplayer I get strange horizontal white lines(king of watery effect to them)about an inch from the top of the screen.

    So I am requesting all people here using the same combination as me i.e Ubuntu 9.10 amd64 + Acer AL1916W + ATI Radeon x1250 with built-in drivers, and are satisfied with their video output, to post their xorg.conf files here so that I can try them.

    Thanks!!
    Debian 6.0.1(Squeeze)/64bit
    **************************
    MSI K9AGM4-L | AMD Athlon64 X2 4000+ | 2x1GB DDR2 800MHZ(Transcend) | ATI Radeon Xpress 1250(Onboard) | Seagate 250GB SATA II | Acer AL1916W

  2. #2
    Join Date
    Mar 2010
    Beans
    30

    Re: WIll you share your xorg.conf files please?

    Hello BugBuster.
    I am relatively new user to ubuntu when compared to you.
    I just want to know what xorg.conf is.
    If you can let me know what it means and where I can find it then I might be help your cause.

  3. #3
    Join Date
    Mar 2007
    Location
    Portsmouth, UK
    Beans
    Hidden!
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: WIll you share your xorg.conf files please?

    I have a pretty rough guide on tailoring xorg.conf here. Are you using the proprietary ATI drivers?

  4. #4
    Join Date
    Aug 2008
    Location
    Hmm..$whereis?
    Beans
    136
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: WIll you share your xorg.conf files please?

    Quote Originally Posted by sam.reader View Post
    Hello BugBuster.
    I just want to know what xorg.conf is.
    Code:
    $man xorg.conf

    Thank you all for the replies..however after using trial and error method for quite a few times over 2 years or so, I am in no mood for any more experimenting for this issue as of now. Hopefully I will get better results with 10.04 LTS **fingers crossed**

    So I basically want to use someone else's xorg.conf file having the same set of video hardware and see if it works.

    Thanks..
    Debian 6.0.1(Squeeze)/64bit
    **************************
    MSI K9AGM4-L | AMD Athlon64 X2 4000+ | 2x1GB DDR2 800MHZ(Transcend) | ATI Radeon Xpress 1250(Onboard) | Seagate 250GB SATA II | Acer AL1916W

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •