Results 1 to 8 of 8

Thread: Sound missing in Karmic, works in LiveCD

Hybrid View

  1. #1
    Join Date
    Sep 2005
    Location
    Somerville, MA
    Beans
    98

    Sound missing in Karmic, works in LiveCD

    I have a Pangolin Performance (panp4i) that had working sound in Intrepid. I upgraded to Karmic, and while sound worked fine in the LiveCD, it no longer works in my installed version. Unfortunately, I do not recall if it ever worked after installation.

    I have attached some diagnostic screenshots and command line dumps in a tgz file. It contains two folders:

    • current diagnostics
    • liveCD diagnostics


    Each contains these files:

    • gnovolman hardware.png
    • gnovolman input.png
    • gnovolman output.png
    • lsmod.txt
    • lspci.txt
    • packages.lst


    The screenshots are of gnome-volume-manager. You can see that the LiveCD version has devices listed, but the current version is empty or has a dummy entry.

    There is also a file called "package.lst.diff" that contains the diff of the sorted respective packages.lst files.

    I would be grateful for any assistance in this matter, as I currently have absolutely zero audio capability.
    Attached Files Attached Files

  2. #2
    Join Date
    Apr 2007
    Location
    Hotels around the world
    Beans
    289
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Sound missing in Karmic, works in LiveCD

    Quote Originally Posted by phyzome View Post
    I have a Pangolin Performance (panp4i) that had working sound in Intrepid. I upgraded to Karmic, and while sound worked fine in the LiveCD, it no longer works in my installed version. Unfortunately, I do not recall if it ever worked after installation.

    I have attached some diagnostic screenshots and command line dumps in a tgz file. It contains two folders:

    • current diagnostics
    • liveCD diagnostics


    Each contains these files:

    • gnovolman hardware.png
    • gnovolman input.png
    • gnovolman output.png
    • lsmod.txt
    • lspci.txt
    • packages.lst


    The screenshots are of gnome-volume-manager. You can see that the LiveCD version has devices listed, but the current version is empty or has a dummy entry.

    There is also a file called "package.lst.diff" that contains the diff of the sorted respective packages.lst files.

    I would be grateful for any assistance in this matter, as I currently have absolutely zero audio capability.
    If you haven't already, take a look under System->Administration->Hardware Drivers and see if the Software Modem is active, if it is, disable it. It has worked for other folks here on the board.

  3. #3
    Join Date
    Sep 2005
    Location
    Somerville, MA
    Beans
    98

    Re: Sound missing in Karmic, works in LiveCD

    Quote Originally Posted by riseringseeker View Post
    If you haven't already, take a look under System->Administration->Hardware Drivers and see if the Software Modem is active, if it is, disable it. It has worked for other folks here on the board.
    Brilliant! It worked immediately! Thank you so much.

  4. #4
    Join Date
    Apr 2007
    Location
    Hotels around the world
    Beans
    289
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Sound missing in Karmic, works in LiveCD

    Quote Originally Posted by phyzome View Post
    Brilliant! It worked immediately! Thank you so much.
    <Gentle chiding mode on>

    Two things.

    1) This had been covered in multiple threads both inside the System76 sub-forum as well as other sub-forums on this board and others. Please do a little more searching before posting a question.

    I realize the search function here leaves more than a little to be desired ofttimes, but you can also search here perhaps a little more efficiently by using google to specifically search this site - in the google search window, type something like "site: ubuntuforums.org [SOLVED] no sound with karmic". The first result listed for that search has the same solution in post #3.

    You can also use the http://www.google.com/linux search function. There are also many many linux help sites that I have found answers to even though they were not specifically *buntu sites.

    2) You saw above I used google to search for solved threads. When you do ask a question, and get a working solution, (like here), please mark it solved. You can do so on any threads you started by clicking on "Thread Tools".

    <chiding mode off>

    Most everyone on this (and other) board(s) are always happy to help and glad when a proposed solution works for you, glad I could help.

  5. #5
    Join Date
    Oct 2007
    Beans
    183
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Sound missing in Karmic, works in LiveCD

    Quote Originally Posted by riseringseeker View Post
    in the google search window, type something like "site: ubuntuforums.org [SOLVED] no sound with karmic".
    On the same tip, it would help the next poor <bleep/> if you=phyzome would edit the original post (in this thread) such that the title begins with "[SOLVED]". I believe only you (the post originator) can do that (though perhaps a moderator can as well).
    Last edited by tlroche; March 14th, 2010 at 05:10 PM. Reason: clarify you=phyzome

  6. #6
    Join Date
    Apr 2007
    Location
    Hotels around the world
    Beans
    289
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Sound missing in Karmic, works in LiveCD

    Quote Originally Posted by tlroche View Post
    On the same tip, it would help the next poor <bleep/> if you=phyzome would edit the original post (in this thread) such that the title begins with "[SOLVED]". I believe only you (the post originator) can do that (though perhaps a moderator can as well).
    I guess you didn't read the second point of my post.

  7. #7
    Join Date
    Sep 2005
    Location
    Somerville, MA
    Beans
    98

    Re: Sound missing in Karmic, works in LiveCD

    Quote Originally Posted by riseringseeker View Post
    1) This had been covered in multiple threads both inside the System76 sub-forum as well as other sub-forums on this board and others. Please do a little more searching before posting a question.
    I usually have pretty good google-fu, but it apparently failed me on this one. I think it is because there are so damn many sound problems in Ubuntu -- all I was getting was noise, no signal. (Pardon the pun.)

    Quote Originally Posted by riseringseeker View Post
    2) You saw above I used google to search for solved threads. When you do ask a question, and get a working solution, (like here), please mark it solved. You can do so on any threads you started by clicking on "Thread Tools".
    Done, thanks for reminding me.

  8. #8
    Join Date
    Apr 2007
    Location
    Hotels around the world
    Beans
    289
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Sound missing in Karmic, works in LiveCD

    [QUOTE=phyzome;8976625]I usually have pretty good google-fu, but it apparently failed me on this one. I think it is because there are so damn many sound problems in Ubuntu -- all I was getting was noise, no signal. (Pardon the pun.)

    I know the feeling, that's why I use google/linux, or the "site:" thing in google itself. Returns better results than the search function on the board.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •