Results 1 to 3 of 3

Thread: I can't type back /.

Hybrid View

  1. #1
    Join Date
    Dec 2009
    Beans
    2

    I can't type back /.

    I have Asus laptop. And I can't print back /. if i press button for this sign I have < or > (with shift). It is on english lang. If i press button I have / or | (with shift). It is on russian lan.

    In Window everything OK! In VirtualBox too.
    Please help.

  2. #2
    Join Date
    Dec 2009
    Beans
    23

    Re: I can't type back /.

    Welcome to the forum!

    You can try a different keyboard layout.
    In system > preferences > keyboard > layouts
    click add and choose a few different one that might be correct.
    unckeck the box that says "separate layout for each window".

    Hope this helps ;]

  3. #3
    Join Date
    Dec 2009
    Beans
    2

    Re: I can't type back /.

    Thank you very much! I found it! I found solution for russian lang.But it's not good for english layout yet.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •