Results 1 to 4 of 4

Thread: everlasting sleep

Hybrid View

  1. #1
    Join Date
    Mar 2009
    Beans
    7

    everlasting sleep

    Hi,

    I'm using Ubuntu 9.4 and keyboard BTC 8190A which has a "sleep" button.
    Hibernate and suspend work great when I use them trough username>Suspend or username>Hibernate, but when I press the "sleep" button, comp looks like going into suspend but I can't wake it up.

    Is there a way to change a mapping of that key or to remove default mapping?

    I tried generic 105key driver and few other BTC drivers, ubuntu has no driver for this specific keyboard.

    Jura

  2. #2
    Join Date
    Mar 2009
    Beans
    7

    Re: everlasting sleep

    Any ideas?

  3. #3
    Join Date
    Oct 2009
    Beans
    2

    Re: everlasting sleep

    Have you looked in the keyboard shortcuts? (System -> preferences)

  4. #4
    Join Date
    Mar 2009
    Beans
    7

    Re: everlasting sleep

    I have, that "action" is not on any key combination there, so i can't remove it there.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •