Results 1 to 3 of 3

Thread: Broken Image - U of Oregon - Ubuntu-9.04-server-amd64.iso

Hybrid View

  1. #1
    Join Date
    Jun 2009
    Beans
    1

    Exclamation Broken Image - U of Oregon - Ubuntu-9.04-server-amd64.iso

    The image at the following location appears to be corrupt (md5sum checksum doesn't pass and there are other issues with the CD integrity check):

    http://mirror.uoregon.edu/ubuntu/rel...rver-amd64.iso

    I downloaded the image twice and had problems with both downloads; the gigenet.com image worked on the first download though.

    Is this the right place to report this? Where do I post something like this?

    -Dave

  2. #2
    Join Date
    Apr 2009
    Beans
    222

    Re: Broken Image - U of Oregon - Ubuntu-9.04-server-amd64.iso

    I'd try and find out who the maintainer/server admin is at U of O that is responsible for maintaining that particular server. Reporting it here won't do any good as it's the folks that maintain the mirrors on the servers at U of O who are responsible for the integrity of the content and they are probably the only ones that can fix/troubleshoot the problem.

  3. #3
    Join Date
    Mar 2008
    Location
    Portland, OR
    Beans
    45
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Broken Image - U of Oregon - Ubuntu-9.04-server-amd64.iso

    I'd also like to take this chance to point out that U of O's servers blow. I was downloading Jaunty from them at around 200k a sec. Then I wanted to see what kind of connection I'd get from where I used to live. (Indiana)

    I started the download from IU & I didn't see it go below a meg a second.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •