Results 1 to 9 of 9

Thread: how to update file-roller?

Hybrid View

  1. #1
    Join Date
    Feb 2008
    Beans
    30
    Distro
    Ubuntu 8.04 Hardy Heron

    how to update file-roller?

    Hi

    I want to update file-roller from 2.22.3 (I'm on Hardy and this is native) to 2.24.1. This is so I can create multi-part archives (zip or rar) for uploading. In 2.22.3 there is no 'other options' button which as I understand is where the option to create a multi-part archive is.

    I tried uninstalling file-roller 2.22.3 through Synaptic but it said that it needed to uninstall ubuntu-desktop as well, I thought this wouldn't be a good idea!?

    Any help appreciated

  2. #2
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: how to update file-roller?

    Have a look here for different versions of file-roller.

    Jim

  3. #3
    Join Date
    Feb 2008
    Beans
    30
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: how to update file-roller?

    thanks Jim, I have found different versions but what I'm not sure about is how to update it.

    I've downloaded the .deb for 2.24.1. If I open that will it just override 2.22.3? Because as I said if I try to uninstall via Synaptic it tells me it will reomove ubuntu-desktop as well

  4. #4
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: how to update file-roller?

    The newer version should overwrite the older version.

    Gdebi will tell you that an older version is installed already. The only problem I can see, that if you try to install the version from the Jaunty repos, you amy not be able to because of needed python dependencies. There is a change to a newer version in Jaunty.

    Jim

  5. #5
    Join Date
    Feb 2008
    Beans
    30
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: how to update file-roller?

    many thanks Jim

  6. #6
    Join Date
    Feb 2008
    Beans
    30
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: how to update file-roller?

    getting this message:

    Error: Depencency is not satisfiable: libglib 2.0-0

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •