Page 1 of 3 123 LastLast
Results 1 to 10 of 344

Thread: mythbuntu-repos, mythtv-updates, mythbuntu-updates - Questions or Issues

Hybrid View

  1. #1
    Join Date
    Nov 2006
    Location
    Oregon
    Beans
    4,287
    Distro
    Ubuntu Development Release

    Exclamation mythbuntu-repos, mythtv-updates, mythbuntu-updates - Questions or Issues

    Updated builds of MythTV are available by installing the mythbuntu-repos package. This thread is for questions, issues, etc about the mythbuntu-repos package or the build process itself. This is not the place to post bugs about mythtv or other related plugins.

    For 12.04 and future releases this functionality if built in. You can enable it from the Mythbuntu Control Centre on the repos tab.

    For releases prior to 12.04, please go to http://www.mythbuntu.org/repos for more information and to download the Mythbuntu Repos package.
    Last edited by tgm4883; April 12th, 2012 at 09:57 PM.
    *Don't PM me directly for support, open a new thread
    *Looking for a MythTV quick start guide?

  2. #2
    Join Date
    Oct 2007
    Location
    Sweden
    Beans
    205
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Weekly Builds for Hardy, Intrepid, Jaunty

    0.22-trunk

    http://uk.weeklybuilds.mythbuntu.org...86/Packages.gz 404 Not Found

    The us-mirror does not give the 404 but no updates found.

  3. #3
    Join Date
    Oct 2005
    Location
    Austin, TX
    Beans
    2,983
    Distro
    Ubuntu Development Release

    Re: Weekly Builds for Hardy, Intrepid, Jaunty

    Unfortunately it looks we need to discontinue trunk 0.22 builds for hardy. hardy doesn't have a new enough qt4 for them to work

  4. #4
    Join Date
    Oct 2007
    Location
    Sweden
    Beans
    205
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Weekly Builds for Hardy, Intrepid, Jaunty

    Quote Originally Posted by superm1 View Post
    Unfortunately it looks we need to discontinue trunk 0.22 builds for hardy. hardy doesn't have a new enough qt4 for them to work
    Still no new QT4 or is it not possible for Hardy?

  5. #5
    Join Date
    Nov 2006
    Location
    Oregon
    Beans
    4,287
    Distro
    Ubuntu Development Release

    Re: Weekly Builds for Hardy, Intrepid, Jaunty

    Quote Originally Posted by Nikas View Post
    Still no new QT4 or is it not possible for Hardy?
    AFAIK, The newer version of QT4 isn't likely to be backported to hardy. Backports

    From https://help.ubuntu.com/community/UbuntuBackports
    Candidates for version updates are primarily desktop applications, such as your web browser, word processor, IRC client, or IM client. These programs can be updated without replacing a large part of the operating system that would affect stability of the whole system.
    Based on this, I don't think QT4 is eligible for a backport. This means hardy will not get MythTV 0.22 (Officially anyway).
    *Don't PM me directly for support, open a new thread
    *Looking for a MythTV quick start guide?

  6. #6
    Join Date
    Nov 2005
    Beans
    144
    Distro
    Ubuntu Breezy 5.10

    Re: Weekly Builds for Hardy, Intrepid, Jaunty

    None of the Jaunty repositories seem to be working for me. Are they all broken? All was fine with the Intrepid ones before I upgraded to 9.04

    Damian

  7. #7
    Join Date
    Nov 2006
    Location
    Oregon
    Beans
    4,287
    Distro
    Ubuntu Development Release

    Re: Weekly Builds for Hardy, Intrepid, Jaunty

    Quote Originally Posted by Nikas View Post
    0.22-trunk

    http://uk.weeklybuilds.mythbuntu.org...86/Packages.gz 404 Not Found

    The us-mirror does not give the 404 but no updates found.
    Thats my bad. Hardy will not get 0.22 because of the QT4 requirement. Sorry about that. I've updated the OP and the webpage.
    *Don't PM me directly for support, open a new thread
    *Looking for a MythTV quick start guide?

  8. #8
    Join Date
    Oct 2007
    Location
    Sweden
    Beans
    205
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Weekly Builds for Hardy, Intrepid, Jaunty

    Quote Originally Posted by tgm4883 View Post
    Thats my bad. Hardy will not get 0.22 because of the QT4 requirement. Sorry about that. I've updated the OP and the webpage.
    Oh. Ok.. i cant use Intrepid. My server just locks up with newer kernels. Thanks for 0.21-fixes.

  9. #9
    Join Date
    Dec 2008
    Beans
    1

    Re: Weekly Builds for Hardy, Intrepid, Jaunty

    Have the changes for VDPAU (Nvidia Pure Video) been backported to 0.21 ?

    Regards,

    Erast

  10. #10
    Join Date
    Oct 2005
    Location
    Austin, TX
    Beans
    2,983
    Distro
    Ubuntu Development Release

    Re: Weekly Builds for Hardy, Intrepid, Jaunty

    No, they haven't and likely won't be anytime soon... Still evolving, unstable etc.

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •