Results 1 to 3 of 3

Thread: Got "Could not find kernel image: linux" error from external drive installation

Hybrid View

  1. #1
    Join Date
    Jan 2007
    Location
    Hungary
    Beans
    44
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Got "Could not find kernel image: linux" error

    I decided to install Ubuntu 8.10 to my 20 GB external HDD.

    I tried the installation from Ubuntu (the official startup disk creator) and from Windows (UNetBootIn) too.

    The problem is that always got the "Could not find kernel image: linux" error message when try to boot.

    I've read that there is a solution to copy isolinux.cfg from /isolinux library to the root and then overwrite syslinux.cfg file.
    That doesn't help me.

    Do you know any solution?
    Last edited by bodzasfanta; December 9th, 2008 at 10:44 PM.
    Thinkpad T61 and PowerMac G4 FW800 (both Karmic)

  2. #2
    Join Date
    Oct 2006
    Location
    Binghamton, NY
    Beans
    1,850
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Got "Could not find kernel image: linux" error from external drive installation

    I did a google search of ubuntu forums for kernel error, and it seems that it depends on what type of disc you used and the burner used. To many posts to repeat here, but if you google > ubuntu forums could not find kernel error, you can pick through those to see if anything helps.

    Good luck
    Never wade in water you're afraid to swim in unless it's the Linux pond, cause there's always a life ring in the forums

  3. #3
    Join Date
    Jan 2007
    Beans
    13

    Lightbulb Re: Got "Could not find kernel image: linux" error from external drive installation

    I had the same error and I could help myself by looking for the filenames of the kernel (a file with linu or kern in its name) and the initial ramdisk (most of the tiem it has init in its name) and reading the isolinux.cfg.

    Together I quickly had a working line that I typed in after the "boot:" prompt, appearing right after the error. This was the line in my case:

    ubnkern initrd=/ubninit file=/cdrom/preseed/ubuntu.seed boot=casper

    in your case it will be different, but the syntax will be the same. first the filename of the kernel, then options similar to the above

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •