Search:

Type: Posts; User: Unicast; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. [other] Re: Mozilla Firefox 12 is very slow on Ubuntu 12.04 LTS.

    I don't think it's just limited to Firefox. 12.04 feels bloated and sluggish compared to Win XP on my setup here; Pentium D 3.4Ghz and 2.5Gb ram. Ubuntu should fly on this right?
  2. Replies
    4
    Views
    464

    [xfce] Re: Synaptic says wrong password

    Thanks, this worked for me with Lubuntu 11.04 where Synaptic refused to accept my admin password.
  3. Replies
    65
    Views
    22,780

    [ubuntu] Re: 10.04 final + intel 855GM + upgrade disaster

    I have to agree that 855GM support sucks the big one on Lucid.

    I tried a few of the workarounds, but nothing worked 100% for me. I even tried updating to a mainstream kernel, but that just kept...
  4. Replies
    21
    Views
    3,037

    [ubuntu] Re: 10.04 firefox problem

    Still not fixed in the nightly builds either.

    Dead easy to replicate the bug. Pull up any website, and then hibernate your machine with firefox still open. Resume and then try and enter another...
  5. Replies
    21
    Views
    3,037

    [ubuntu] Re: 10.04 firefox problem

    Trying out Chrome again now because of this annoying bug.

    Surprised to see just how well Chrome has developed, and now has a nice selection of extensions (add-ons in firefox lingo).

    AdBlock...
  6. Replies
    18
    Views
    13,459

    [ubuntu] Re: 10.04 graphics problem, Intel 82852

    Latest kernel (2.6.32-22generic) did nothing for me either. As I've posted elsewhere on these forums, I've resorted to using a mainline kernel until this issue is fixed.
  7. Replies
    21
    Views
    3,037

    [ubuntu] Re: 10.04 firefox problem

    Just done it again.

    Started typing the address of a frequently visited website into the address bar, and nothing.... no suggestions.

    Restart Firefox and all's well with the world again.

    This...
  8. Replies
    105
    Views
    28,566

    [SOLVED] Re: Live CD stalls at black screen - 10.04 Lucid

    Update....

    The new kernel in this morning's update didn't help at all.

    As well as the mainline kernel I have these two listed in grub:

    2.6.32-21
    2.6.32-22

    Neither of them will allow my...
  9. Replies
    105
    Views
    28,566

    [SOLVED] Re: Live CD stalls at black screen - 10.04 Lucid

    Just noticed that there's a kernel update in the list of updates when Update Manager popped up this morning.

    I'm thinking my system will revert to the kernel version in the update, so I'll report...
  10. Replies
    105
    Views
    28,566

    [SOLVED] Re: Live CD stalls at black screen - 10.04 Lucid

    I started out using the i915.modeset=1 kernel option on my D400 but found that every so often X would crash and try (unsuccessfully) to restart in low res mode.

    The only fix that's proved robust...
  11. Re: Which Package of Ubuntu are you using right now?

    or try i915.modeset=1

    I had to do this with my Dell Latitude D400.

    Once I'd installed and used the above option during the restart I upgraded to a mainstream kernel (see sig for kernel...
  12. Replies
    35
    Views
    5,125

    Re: close/minimize/maximize on wrong side?

    Coming from OSX I felt right at home with the new button placement. :D

    Look forward to seeing what happens with the space to the right of the buttons.
  13. Replies
    21
    Views
    3,037

    [ubuntu] Re: 10.04 firefox problem

    Getting this here too with FF 3.6.3. in Lucid.

    Very annoying to say the least. :(
  14. [ubuntu] Re: Inspiron 700m does not start after Upgrade or with LiveCD

    And there's a weath of information here: http://ubuntuforums.org/showthread.php?t=1463294

    Just googled the Inspiron 700m - looks like you have the 855GM chipset, which isn't playing nicely with...
  15. Replies
    124
    Views
    86,339

    [ubuntu] Re: 10.04 LTS RC: Blank Screen at startup

    Hmmmm....

    Even with the "i915.modeset=1" kernel option I have been getting occasional black screens with X trying to restart (unsuccessfully) in low res mode.

    I've taken the extreme step of...
  16. Replies
    1,079
    Views
    131,766

    Re: Mythical May Screenshots 2010

    Height: 955 pixels
    Width: 1279 pixels

    Is that what you meant?
  17. Replies
    1,079
    Views
    131,766

    Re: Mythical May Screenshots 2010

    Nothing special here...

    A scanning electron micrograph that I took showing the compound eye of a fly. :D
  18. Replies
    124
    Views
    86,339

    [ubuntu] Re: 10.04 LTS RC: Blank Screen at startup

    Or try the kernel option "i915.modeset=1" without the "xforcevesa" option.

    Works like a charm for me on my D400.

    If it works you can make the changes permanent:...
  19. [ubuntu] Re: Lucid Install, I think it's a graphics card problem, but not sure.. help?

    @Ambystoma
    You're most welcome.

    Just feel it's such a shame that this bug wasn't squashed before 10.04 was released.

    10.04 beta2 ran perfectly, and then they went and broke things in the RC....
  20. [ubuntu] Re: Lucid Install, I think it's a graphics card problem, but not sure.. help?

    I had the same problem with my dell laptop - spec below (855GM chipset)

    I did a full install after booting the live cd using the kernel option "i915.modeset=1"

    Then I edited grub, instructions...
  21. Replies
    3
    Views
    14,336

    [SOLVED] Re: Working Intel driver for 82852/855GM

    I tried the solution offered by reidi above, and it worked for me.

    Removed i915.modeset=1 from grub and installed the driver = cigar. :D
  22. Replies
    24
    Views
    7,222

    Re: Ubuntu 10.04 RC1 Doesn't boot

    Nope.

    Beta2 worked like a charm, but the RC doesn't even boot without using the kernel option "i915.modeset=1"

    Bug report here:...
  23. Replies
    12
    Views
    1,093

    Re: bugreport for system not booting?

    Added my comments to the bug report.

    https://bugs.launchpad.net/ubuntu/+source/linux/+bug/566379?comments=all

    Many thanks again. :)
  24. Replies
    12
    Views
    1,093

    Re: bugreport for system not booting?

    Thank you very much.

    I've got the 855GM chipset here on my Dell D400 laptop, and can confirm that adding i915.modeset=1 to the kernel options allows 2.6.32-21 to boot.

    I made the changes...
  25. Replies
    24
    Views
    7,222

    Re: Ubuntu 10.04 RC1 Doesn't boot

    nomodeset did nothing for me.
Results 1 to 25 of 110
Page 1 of 5 1 2 3 4