Search:

Type: Posts; User: josh2112; Keyword(s):

Search: Search took 0.00 seconds.

  1. [kubuntu] Kubuntu 9.10 slow to resume from suspend-to-RAM w/wifi?

    My laptop has an issue when resuming from suspend-to-RAM. Upon opening the laptop lid, the screen is black for several seconds (sometimes up to 30). The mouse pointer is on the screen and can be...
  2. [kubuntu] Re: Kubuntu installation w/RAID1 results in GRUB Error 17?

    If anyone's interested, I have gotten around this... although I still don't know what caused it in the first place.

    In the Kubuntu Alternate installer, I created all the partitions but only...
  3. [kubuntu] Kubuntu installation w/RAID1 results in GRUB Error 17?

    I am trying to install Kubuntu with a RAID1 array based on the excellent instructions at http://users.piuha.net/martti/comp/ubuntu/en/raid.html.

    I have two 750 GB disks and I want to partition...
  4. [ubuntu] Re: Some Compiz Animation Effects no longer work after upgrading to 8.04

    Mine was exhibiting odd behavior too... I could import some previously-saved settings from a file and things worked fine, but if I changed certain values random things like window close animations...
  5. Replies
    2
    Views
    382

    [kubuntu] Re: Compiz on Kubuntu?

    Not quite as easy as on Ubuntu, but still very simple. On Gutsy Gibbon and previous versions, it was totally unusable - took a long list of complicated commands and sketchy repositories to install...
  6. Re: [SOLVED] Myth frontend won't start after apt-get upgrade

    Thanks Fedora buddy! That solved it.

    The instructions on NVIDIA's webpage worked fine. The installer gave me some error about "libglx.so not a symbolic link" or something but I ignored it and...
Results 1 to 6 of 6