i would like to install version 2.0.1.1. of Amarok this version which is an old one
but i want 2.0.1.1 ist is this possible?