Search:

Type: Posts; User: Jimtuv; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    3
    Views
    265

    [ubuntu] Re: LightDM question

    Seems like the greeter will only see the default wallpapers. If you select one of the wallpapers that come with 12.04 it will work. But if you try to use your own wallpaper it will display that ugly...
  2. Replies
    2
    Views
    444

    [ubuntu] No Wireless in KDE but Gnome fine.

    I am running Ubuntu 11.04 64bit on a HP Pavilion Elite The wireless works great in genome or unity but when I switch to Kde I have no wireless. I tried switching from gdm to kdm but that makes no...
  3. [ubuntu] Unity Program intermittently disappears from launcher

    Computer stats:
    Ubuntu 11.04 64 bit
    Intel I7 970 processor
    16 gigs ram
    2tb hd
    nvidia gt 440 graphics card
    ------------------------------------------------------
    I am having an odd issue with...
  4. Replies
    13
    Views
    1,241

    [SOLVED] Re: Possible security breach

    http://anothershittyblogbysomedouche.files.wordpress.com/2009/06/tin-foil-hat.jpg
  5. Replies
    26
    Views
    2,053

    [ubuntu] Re: Machine exposed - info about the attack

    If it was a non sudo user they cant get system wide access so only that user is compromised not the whole OS. they can only do what a normal user has permission to do. so at worst you will have to...
  6. Replies
    13
    Views
    1,241

    [SOLVED] Re: Possible security breach

    I have to agree with you. I have poured over the logs and nothing odd is turning up. I even ran rkhunter and chkrootkit to make sure I had no compromises. They both show clean. So I am chalking this...
  7. Replies
    13
    Views
    1,241

    [SOLVED] Re: Possible security breach

    No ports are forwarded I double checked. I still don't understand how they could have broken my passphrase it's gigantic and very random using every oddball combination of characters I could come up...
  8. Replies
    13
    Views
    1,241

    [SOLVED] Re: Possible security breach

    how do I check that??
  9. Replies
    13
    Views
    1,241

    [SOLVED] Re: Possible security breach

    I am using WPA2 with a 63 character passphrase. I am certain no one did a test page print. I was the only one on the network. I checked the router log and it said

    [DoS attack: ACK Scan] attack...
  10. Replies
    13
    Views
    1,241

    [SOLVED] Possible security breach

    System specs Ubuntu 10.04 on pentium 4 ht. 2.5g ram wireless netgear router Samba share

    I had something odd happen yesterday. My printer started on its own and printed out a sheet of colors. I...
  11. Replies
    11
    Views
    2,820

    [ubuntu] Re: Epson 4180 not working in Ubuntu 9.10

    This is the output


    jim@James-desktop:~$ sudo sane-find-scanner

    # sane-find-scanner will now attempt to detect your scanner. If the
    # result is different from what you expected, first...
  12. Replies
    11
    Views
    2,820

    [ubuntu] Re: Epson 4180 not working in Ubuntu 9.10

    Tried sudo scanimage -L and got this.

    jim@James-desktop:~$ sudo scanimage -L

    No scanners were identified. If you were expecting something different,
    check that the scanner is plugged in,...
  13. Replies
    16
    Views
    2,541

    [SOLVED] Re: Upgraded to 10.04 no Plymouth animation??

    It turns out I had a number of problems acting together to cause this. Here is what I did.

    First I realized that my grub was not current. I had the old grub not the new grub2 so that was the first...
  14. Replies
    16
    Views
    2,541

    [SOLVED] Re: Upgraded to 10.04 no Plymouth animation??

    Yeah I have been searching everywhere for an answer. The best I have heard is it is a problem with plymouth and video drivers mainly Nvidia.
  15. Replies
    16
    Views
    2,541

    [SOLVED] Re: Upgraded to 10.04 no Plymouth animation??

    It sort of worked. If I disable the Nvidia 173 then it does show the plymouth animation but I no longer have acceleration. I can't live with out that so that is not an option. I would rather have an...
  16. Replies
    16
    Views
    2,541

    [SOLVED] Re: Upgraded to 10.04 no Plymouth animation??

    I have a Nvidia fx5200 runing the 173 driver.
  17. Replies
    16
    Views
    2,541

    [SOLVED] Re: Upgraded to 10.04 no Plymouth animation??

    I did that and no change. After the grub loads and I chose 10.04 the next thing that shows is just a blank screen and just before the login screen a messed up blue bar shows up at the top of the...
  18. Replies
    16
    Views
    2,541

    [SOLVED] Upgraded to 10.04 no Plymouth animation??

    I just upgraded from 9.10 to 10.04 and everything went fine. No problems other then there is no animation while booting. It just goes to the login screen (ugly tree ) :( . I have a feeling it has...
  19. Thread: Introduction

    by Jimtuv
    Replies
    3
    Views
    1,074

    Re: Introduction

    Isn't all it's cut out to be. I am medically retired. I miss work so much!! I always have been a workoholic, so retiring has been very hard to deal with.
  20. Thread: Introduction

    by Jimtuv
    Replies
    3
    Views
    1,074

    Introduction

    Hello, My name is James I am 46 and retired. I am pretty new to Ubuntu I started using it in May of 2008. I found it from Blender Newbies forum. It's an open source 3d art package. From there I heard...
  21. Replies
    4
    Views
    1,073

    [SOLVED] Re: Purge F-spot configure files??? due to crash

    I fixed it. More accidentally then on purpose. By going into KDE and starting the F-spot then importing some photos and exiting. When I logged off and back on into Gnome F-spot worked fine.
  22. Replies
    4
    Views
    1,073

    [SOLVED] Re: Purge F-spot configure files??? due to crash

    The odd thing about this is that I switched into KDE and f-spot works fine in there. this is only when I am in gnome and only in one user. f-spot works fine in all other users in Gnome and KDE. It...
  23. Replies
    4
    Views
    1,073

    [SOLVED] Purge F-spot configure files??? due to crash Gnome Only KDE fine

    I am running Ubuntu 9.10 and F-spot 0.6.1.5

    F-spot is crashing in one user but not any others. I need to purge the configuration files for that user. anyone know where they are stored. I already...
  24. Replies
    2
    Views
    862

    Re: XBoard ignoring command line options.

    Just found the solution. Here it is. You wont believe how simple it is.

    instead of this:


    xboard -fcp fairymax
    xboard -fcp crafty


    This is what works:
  25. Replies
    2
    Views
    862

    Re: XBoard ignoring command line options.

    I have the same problem. Hope to see a solution to this.
Results 1 to 25 of 75
Page 1 of 3 1 2 3